Question about power generator

  • Advertise with us

« back to Coffee Lounge forum

Forum topic by b2rtch posted 04-16-2015 02:46 PM 503 views 0 times favorited 5 replies Add to Favorites Watch
View b2rtch's profile


4821 posts in 2466 days

04-16-2015 02:46 PM

Topic tags/keywords: question

I am pretty familiar with electrical stuff, after all I do that for a living but—————-
Yesterday we had pretty good storm with high winds ans snow.
At home we lost the power.
I have a Honda power generator.
I started it and I ran my refrigerators, my freezers and some lights on it.
Everything was working fine but not my furnace.
On the furnace the fan ran for a few minutes to savage the old air/gas and it looked like it would stat but hen it stopped.
I spent on hour trying to get ti to run but without success.
I thought that I had a power spike or similar and that the mother board was fried but as soon as the power came back the furnace ran like a champ.
I am puzzled.
Why my furnace did not work on the power generator that I got mostly for this reason? ( I think may an electronic control on the mother board. This furnace it a 2 years old top of the line Carrier)
Thank you.

-- Bert

5 replies so far

View RogerInColorado's profile


321 posts in 1372 days

#1 posted 04-16-2015 03:05 PM

Is your generator running your entire electrical panel or just selected pieces of it.? Is it an automatic changeover or do you have to connect the generator to the panel and start it? This sounds pretty weird, I’m curious, myself.

View johnstoneb's profile


2104 posts in 1591 days

#2 posted 04-16-2015 03:18 PM

How is your generator hooked into your house? Do you have a generator panel and a disconnect to disconnect your house from the grid when the generator is running?
If you are just plugging the generator into an outlet or directly into you’re sevice panel you are putting any servicemen working on the grid in jeopardy.

As far as your furnace goes there may be a voltage mismatch between the generator and the electronics on the furnace and the furnace shut down to protect itself.

-- Bruce, Boise, ID

View b2rtch's profile


4821 posts in 2466 days

#3 posted 04-16-2015 03:19 PM

I just ran a cord extension from the generator to the furnace and then I connected the cord to the furnace’s supply.
The fan ran just fine but something else was not clicking in and the furnace did not start.

-- Bert

View WoodNSawdust's profile


1417 posts in 594 days

#4 posted 04-16-2015 03:21 PM

On my furnace the thermostat is on a different circuit breaker than the furnace power. Could that be it?

P.S. I grew up in the north, had a similar problem many times. Even had it so one side of the street had power and the other did not. We used to run a long extension cord (not a good idea) to the other side to share power during an outage. So I sympathize with you.

-- "I love it when a plan comes together" John "Hannibal" Smith

View b2rtch's profile


4821 posts in 2466 days

#5 posted 04-16-2015 03:31 PM

” Even had it so one side of the street had power and the other did not.”
Same thing here and it is always our side which has no power!

The power for the thermostat and the humidifier comes from the furnace and the thermostat and the humidifier were working just fine

-- Bert

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics