LumberJocks

Blog posting troubles ???

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by shipwright posted 03-09-2015 08:47 PM 1734 views 0 times favorited 89 replies Add to Favorites Watch
View shipwright's profile

shipwright

7168 posts in 2261 days


03-09-2015 08:47 PM

I tried to post a blog yesterday and got “Application Error” messages a few times before I separated my lengthy, picture heavy blog into two segments. Then it posted OK. Steve (SPalm) noted that he had received the email notices each time my attempts failed. When he looked for them of course they weren’t there.

I noticed today that I was getting blog post notices that Dennis Zongker and SPalm had posted but I couldn’t find the posts.

Dennis’s blog is now up but Steve is still having trouble and he says his entry is small and doesn’t have a lot of pictures.

Cricket? Anybody?

-- Paul M ..............If God wanted us to have fiberglass boats he would have given us fibreglass trees. http://thecanadianschooloffrenchmarquetry.com/


89 replies so far

View SPalm's profile

SPalm

5257 posts in 3345 days


#1 posted 03-09-2015 08:54 PM

Thanks for starting this Paul, it is pretty frustrating for everyone.

I saw bad posts recently from Martyn and Mads too. Arrrgh.

Steve

-- -- I'm no rocket surgeon

View madts's profile

madts

1682 posts in 1803 days


#2 posted 03-09-2015 08:55 PM

Dennis’s is now up but Steve is still having trouble and he says his is small.

Sorry to post this but I just could not resist this, from Paul’s blog.

Just sounds like a part of a Viagra ad. :)

-- Thor and Odin are still the greatest of Gods.

View SPalm's profile

SPalm

5257 posts in 3345 days


#3 posted 03-09-2015 08:55 PM

Yuck yuck

-- -- I'm no rocket surgeon

View shipwright's profile

shipwright

7168 posts in 2261 days


#4 posted 03-09-2015 08:58 PM

All fixed madts.

-- Paul M ..............If God wanted us to have fiberglass boats he would have given us fibreglass trees. http://thecanadianschooloffrenchmarquetry.com/

View Jerry's profile

Jerry

1768 posts in 1111 days


#5 posted 03-09-2015 09:00 PM

This website definitely has some problems. I’ve emailed the system administrators but they’ve gone dark.

-- There are good ships and there are wood ships, the ships that sail the sea, but the best ships are friendships and may they always be. http://geraldlhunsucker.com/

View Druid's profile

Druid

1306 posts in 2259 days


#6 posted 03-09-2015 09:38 PM

Well Paul, I’ve been noticing what appears to be the same problem, but from the receiving end. I have had a couple of instances where I have received multiple repetitions of posting notices (the most recent was from BritBoxmaker) pointing to the same posting, but all result in a “File not found” error when I try to read them. I assume that these are generated under the frustrating posting conditions that you are encountering.
I have to agree with Jerry’s comment about the site having problems. My impression is that since the site ownership changed, and the amount of advertising has escalated, the site performance has started to decline from Super to problematic. This has always been such a wonderful site, and I hope that these problems can be corrected.

-- John, British Columbia, Canada

View Joe Lyddon's profile

Joe Lyddon

9438 posts in 3516 days


#7 posted 03-09-2015 09:42 PM

I saw the same notices… I figured you were having some kind of trouble…

Hope it gets fixed soon…

-- Have Fun! Joe Lyddon - Alta Loma, CA USA - Home: http://www.WoodworkStuff.net ... My Small Gallery: http://www.ncwoodworker.net/pp/showgallery.php?ppuser=1389&cat=500"

View greg48's profile

greg48

588 posts in 2221 days


#8 posted 03-09-2015 09:46 PM

Not the same problem, but I noticed a problem logging on with the iPad cropped up near the same time as the posting problems. My phone and desk top devices have no problem logging on but I can’t respond from the pad still.

-- Greg, No. Cal. - "Gaudete in Domino Semper"

View Sodabowski's profile

Sodabowski

2308 posts in 2296 days


#9 posted 03-09-2015 10:37 PM

I’ve seen that Paul, I got at least three different notifications from the LJs dwarves telling me you had posted a new entry. I don’t have a clue, although you’re probably on the right direction about the length of the post. My two cents.

-- Thomas - Pondering the inclusion of woodworking into physics and chemistry classes...

View JoeinGa's profile

JoeinGa

7482 posts in 1470 days


#10 posted 03-09-2015 11:03 PM

I also saw the multiple postings in my email. Wondered if somebody had perhaps got fat-fingered and “stuttered” when hitting the “post” button. I just deleted the multiples when they wouldn’t open.

-- Perform A Random Act Of Kindness Today ... Pay It Forward

View John Stegall's profile

John Stegall

478 posts in 2980 days


#11 posted 03-10-2015 01:29 AM

I thought it was my computer.

-- jstegall

View Rick M's profile

Rick M

7913 posts in 1843 days


#12 posted 03-10-2015 02:29 AM

I received 6 emails about 2 blog posts (4 emails for the first, 2 for the second) by Shipwright but I didn’t view the blogs right away.

I had trouble viewing projects, the URLs were all redirecting to http://50.23.231.98/projects/xxxxx (x’s being the project number). Basically the same problem I’ve been having off and on for over a year. I messaged Cricket and she responded. Things were back to normal Monday but I don’t know if it was “fixed” or just stopped glitching.

-- http://thewoodknack.blogspot.com/

View Cricket's profile

Cricket

1874 posts in 1056 days


#13 posted 03-10-2015 02:52 AM

Let me talk to our IT guys and see if they can get to the bottom of this.

Is the issue primarily with the blog?

Or, is PM notification also involved?

-- "Show respect even to people who don’t deserve it, not as a reflection of their character, but as a reflection of yours."

View shipwright's profile

shipwright

7168 posts in 2261 days


#14 posted 03-10-2015 02:55 AM

Thanks Cricket. Only blogs as far as I know..

-- Paul M ..............If God wanted us to have fiberglass boats he would have given us fibreglass trees. http://thecanadianschooloffrenchmarquetry.com/

View Cricket's profile

Cricket

1874 posts in 1056 days


#15 posted 03-10-2015 02:57 AM

Okay, I have sent in a tech request. I will let you know as soon as I hear anything. In the meantime, the more detail we can provide them with the better.

-- "Show respect even to people who don’t deserve it, not as a reflection of their character, but as a reflection of yours."

showing 1 through 15 of 89 replies

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com