LumberJocks

Pulse not working

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by Mosquito posted 02-05-2015 06:36 PM 711 views 0 times favorited 6 replies Add to Favorites Watch
View Mosquito's profile

Mosquito

8621 posts in 1926 days


02-05-2015 06:36 PM

Is anyone else having issues with the pulse page not working? If I click the pulse button in the upper right, or click on refresh once there, I get an application error (those two have the URL http://lumberjocks.com/pulse)

If I use http://lumberjocks.com/pulse?items=all, then it works (but then the refresh button on the page still breaks it, so I have to use the browser refresh).

Edit: Nevermind, it seems to be back to functioning again… Had that issue for a couple hours this morning, so not sure if it was something random on my end, or actually an issue that got resolved.

-- Mos - Twin Cities, MN - http://www.youtube.com/MosquitoMods - http://www.TheModsquito.com


6 replies so far

View TerryDowning's profile

TerryDowning

1053 posts in 1751 days


#1 posted 02-05-2015 11:22 PM

I blame the programmers (It’s always our fault)

-- - Terry

View JoeinGa's profile

JoeinGa

7672 posts in 1641 days


#2 posted 02-06-2015 03:57 PM

Maybe it was the full moon

-- Perform A Random Act Of Kindness Today ... Pay It Forward

View Mosquito's profile

Mosquito

8621 posts in 1926 days


#3 posted 02-06-2015 04:03 PM

Maybe the full moon caused the programmers to turn into werewolves? I know I fraught the urge myself…

-- Mos - Twin Cities, MN - http://www.youtube.com/MosquitoMods - http://www.TheModsquito.com

View sras's profile

sras

4488 posts in 2763 days


#4 posted 02-06-2015 04:37 PM

Ooooh this could be bad – If your pulse is not working you might be dead!

Sorry – couldn’t help it ;)

-- Steve - Impatience is Expensive

View Cricket's profile

Cricket

2021 posts in 1226 days


#5 posted 02-09-2015 04:32 PM

It appears to be working for me.

-- "Show respect even to people who don’t deserve it, not as a reflection of their character, but as a reflection of yours."

View Mosquito's profile

Mosquito

8621 posts in 1926 days


#6 posted 02-09-2015 04:36 PM


It appears to be working for me.

- Cricket

Can you go back in time and see if it was working for you when it wasn’t for me? ;-)

Edit: Nevermind, it seems to be back to functioning again… Had that issue for a couple hours this morning, so not sure if it was something random on my end, or actually an issue that got resolved.

- Mosquito


-- Mos - Twin Cities, MN - http://www.youtube.com/MosquitoMods - http://www.TheModsquito.com

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com