LumberJocks

Problems viewing blog videos

  • Advertise with us

« back to Coffee Lounge forum

Forum topic by Tim Scoville posted 04-11-2009 10:14 PM 1129 views 0 times favorited 14 replies Add to Favorites Watch
View Tim Scoville's profile

Tim Scoville

97 posts in 2801 days


04-11-2009 10:14 PM

Topic tags/keywords: question

I can’t seem to view any blog videos from this web site. Just get a white field where the video should be. Anyone have ideas on how to enable viewing of vids?

Thanks.

-- Tim S, WA


14 replies so far

View lew's profile

lew

11344 posts in 3221 days


#1 posted 04-11-2009 10:57 PM

You may need to be sure you have Java scripts enabled.

It is located under tools, options and security in Fire Fox and Internet Explorer.

-- Lew- Time traveler. Purveyor of the Universe's finest custom rolling pins.

View Tim Scoville's profile

Tim Scoville

97 posts in 2801 days


#2 posted 04-12-2009 12:20 AM

It was enabled. Any other thoughts on what might be keeping me from viewing them?

-- Tim S, WA

View lew's profile

lew

11344 posts in 3221 days


#3 posted 04-12-2009 04:32 AM

Have you downloaded/update your flash player.

I use Firefox and sometimes when things don’t work, I have to delete the cookies and temporary internet files.

-- Lew- Time traveler. Purveyor of the Universe's finest custom rolling pins.

View Martin Sojka's profile

Martin Sojka

1893 posts in 3939 days


#4 posted 04-15-2009 04:31 PM

as lew said.. most of the video players are using flash player

View dennis mitchell's profile

dennis mitchell

3994 posts in 3781 days


#5 posted 04-15-2009 05:08 PM

I have the same problem. I down loaded the flash player, enabled the java and sacrificed a virgin in the name of Mr Gates. I still can’t see the Woodwisperers interview.

View dennis mitchell's profile

dennis mitchell

3994 posts in 3781 days


#6 posted 04-17-2009 04:30 PM

Did you get yours fixed Tim?

View Tim Scoville's profile

Tim Scoville

97 posts in 2801 days


#7 posted 04-17-2009 06:12 PM

I have had Flash 10 downloaded and working for quite some time. Enabled Java. Still cannot view the video from http://lumberjocks.com/thewoodwhisperer/blog/8347.

I’m with you Dennis.

-- Tim S, WA

View dennis mitchell's profile

dennis mitchell

3994 posts in 3781 days


#8 posted 04-18-2009 12:08 AM

I didn’t have a problem till I got the new Internet explorer #8. The was when it quit.

View FredG's profile

FredG

140 posts in 3163 days


#9 posted 04-19-2009 04:38 AM

Hi Tim, hi Dennis
Did you try viewing the videos without a firewall?

-- Fred

View LesB's profile

LesB

1237 posts in 2909 days


#10 posted 04-19-2009 07:58 AM

Try a different web browser. There are several out there if you check Google. They are all free. Apple’s Safari works on both PCs and Macs. Next time think about getting a Mac (-;

-- Les B, Oregon

View PurpLev's profile

PurpLev

8523 posts in 3115 days


#11 posted 04-19-2009 08:18 AM

I think we need more info in order to help…

what OS are you running on your computer? what internet browser are you using? any recent changes/updates to your computer?

internet explorer 8 is brand new , and is expected to have issues.
sometimes clearing the cache, and reseting the data helps… but that is rather general.

-- ㊍ When in doubt - There is no doubt - Go the safer route.

View Steelmum's profile

Steelmum

355 posts in 3429 days


#12 posted 04-19-2009 01:54 PM

I know this sounds redundant. After downloading Flash you have to install it. I am still trying to understand how I did not catch that. Sometimes we try too hard.

-- Berta in NC

View FredG's profile

FredG

140 posts in 3163 days


#13 posted 04-19-2009 04:15 PM

Good point, Berta.
Most times a firewall is the issue.
You can use this port tester to determine if it is blocking any necessary ports.

-- Fred

View Tim Scoville's profile

Tim Scoville

97 posts in 2801 days


#14 posted 04-23-2009 05:21 AM

Flash was downloaded and installed. Running XP and using Explorer and Safari (as a backup). May download Firefox and give it a try. Ran the tester – everything was successful and then following links for additional troubleshooting and made some additional setting changes.

Well, it works now.

Thanks!

-- Tim S, WA

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com