LumberJocks

Bathroom outlet - Safety

  • Advertise with us

« back to Coffee Lounge forum

Forum topic by Jimbo4 posted 01-15-2015 05:26 PM 711 views 0 times favorited 9 replies Add to Favorites Watch
View Jimbo4's profile

Jimbo4

1432 posts in 2229 days


01-15-2015 05:26 PM

While investigating a “hot” smell in the house, I discovered it was coming from the powder room. My wife had plugged in one of those hot oil smelly thingees in the powder room. I unplugged it, and a large spark jumped out of the outlet. I made a mad dash and turned off the circuit breaker. After removing the outlet I found the hot lead had shorted and melted about two inches of the insulation, and welded itself to the contact screw. I had also installed one of those foam insulation pads behind the face plate, like recommended by whomever recommends these kind of things, it had also melted. The strange thing is, the bathrooms are connected to a GFI, which did not trip. I tested the GFI circuit and it works like it’s supposed to. At this point, I do not know which item caused this very near disaster – the smelly hot oil thingee or the foam pad. I “ripped” out the foam pads from all the other outlets / switches, just in case. The only hot oil thingee in the house was in the powder room. SUGGESTION: If you have any of these things attached to an outlet / switch, pull them out and throw as far as possible!

-- BOVILEXIA: The urge to moo at cows from a moving vehicle.


9 replies so far

View wseand's profile

wseand

2754 posts in 2508 days


#1 posted 01-15-2015 06:47 PM

Odd that the gfci didnt trip but it is used to detect a fault to groung and not necessarily short. Your breaker shoukd have tripped. I would assume it was the oily thingy. But if your gfci isnt connected to that outlet properly that would be a problem too. I would toss the oily thingy in the trash either you or an electician check the wireing on the outlet and pslossible run some new wire if needed.

-- Bill - "Freedom flies in your heart like an Eagle" Audie Murphy

View Woodbum's profile

Woodbum

732 posts in 2531 days


#2 posted 01-15-2015 08:00 PM

Hmmmm? My wife has 2 or 3 of these things in the house, with one at a time on frequently, especially in the winter. Thanks for the heads up, but we have never had a problem with them. They are all on GFIC though.

-- "Now I'm just another old guy wearing funny clothes"

View Jimbo4's profile

Jimbo4

1432 posts in 2229 days


#3 posted 01-16-2015 02:07 AM

That circuit is turned off at the box until an electrician looks at the maybe problem.

-- BOVILEXIA: The urge to moo at cows from a moving vehicle.

View wseand's profile

wseand

2754 posts in 2508 days


#4 posted 01-16-2015 02:43 AM

Let us know what the outcome is.

-- Bill - "Freedom flies in your heart like an Eagle" Audie Murphy

View TheFridge's profile

TheFridge

5765 posts in 952 days


#5 posted 01-16-2015 03:11 AM

The gfci or the breaker shouldn’t have tripped. It wasnt a ground fault or short.

More than likely that receptacle had a loose connection. Change it and be done. If you want.

That oil heater is no different than a small crock pot. Most things will spark when unplugged under load. The heavier the load the bigger the spark. I wouldn’t throw it away.

-- Shooting down the walls of heartache. Bang bang. I am. The warrior.

View Jimbo4's profile

Jimbo4

1432 posts in 2229 days


#6 posted 01-16-2015 11:43 PM

Too late – in the trash and picked up today. This was not a “regular” oil heater, rather one of them things that are plugged into an outlet to generate an obscuring smell throughout the house. My mistake was calling it a hot oil thingee, as it is/was a wax holder that is melted by heat generated through the outlet when plugged in, which creates the scent of whatever is in the unit. No matter – it ain’t with us any more. AND, another will not take it’s place, by order of the site commander – or so she says.

-- BOVILEXIA: The urge to moo at cows from a moving vehicle.

View Steve Peterson's profile

Steve Peterson

325 posts in 2548 days


#7 posted 01-17-2015 05:26 AM

I believe that those oil or wax heaters only have around a 10-20W heating element. It is a very small load and unlikely to cause an electrical problem unless it is defective.

I do agree with your assessment that they are evil. I hate those things.

-- Steve

View Garbanzolasvegas's profile

Garbanzolasvegas

356 posts in 693 days


#8 posted 01-17-2015 08:24 AM

One would think those Chinese political Prisoners would have more pride in their work….

-- If you don't Play, you can't win

View Jimbo4's profile

Jimbo4

1432 posts in 2229 days


#9 posted 01-23-2015 08:40 AM

Good news. I had an electrician test all 3 of the GFCI circuits from the panel to all the outlets. Everything is within specifications. When he saw the outlet that caused all the problem he was baffled. The only thing he could think of is, the hot wax perfume generator was incorrectly assembled (probably by those Chinese political prisoners), which led to the over heat. His words, “I hate those things. They have caused more trouble than they’re worth. And, if he had his way, they would be banned”. So, take this as a “beware” of those users of hot wax things attached to an outlet that create non-appreciated smells throughout the house.

-- BOVILEXIA: The urge to moo at cows from a moving vehicle.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com