LumberJocks

What happened to the "back" function?

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by runswithscissors posted 01-14-2015 02:30 AM 984 views 0 times favorited 20 replies Add to Favorites Watch
View runswithscissors's profile

runswithscissors

2183 posts in 1487 days


01-14-2015 02:30 AM

Prior to today, after reading a particular thread or review, I just had to click on the back arrow to go to the topic list or new review. Now, I have to close the window and open it up again. Is this happening to anyone else, or is Comcast trying to show us the “advantages” of slow lanes on the internet?

-- I admit to being an adrenaline junky; fortunately, I'm very easily frightened


20 replies so far

View Cricket's profile

Cricket

1869 posts in 1054 days


#1 posted 01-14-2015 03:19 AM

It’s working fine for me.

-- "Show respect even to people who don’t deserve it, not as a reflection of their character, but as a reflection of yours."

View JayT's profile

JayT

4773 posts in 1673 days


#2 posted 01-14-2015 03:21 AM

I’m not having any issues.

What browser and add-ons are you using?

-- "Good judgement is the result of experience. A lot of experience is the result of poor judgement."

View Grandpa's profile

Grandpa

3256 posts in 2137 days


#3 posted 01-14-2015 03:59 AM

I have had a problem with this function for a long time. I have had to click it about 3 times until recently. Now it has to have 2 clicks every time. This is better since it is now exactly 2 clicks and it doesn’t take me back a full page further. I don’t know what I have that could cause this. I use Google. the old fashioned Google. No Chrome. I did have a virus a couple of months ago and had everything removed from the hard drive. I started out fresh again so I don’t know.

View runswithscissors's profile

runswithscissors

2183 posts in 1487 days


#4 posted 01-14-2015 04:07 AM

My browser is Safari.

-- I admit to being an adrenaline junky; fortunately, I'm very easily frightened

View bigblockyeti's profile

bigblockyeti

3668 posts in 1182 days


#5 posted 01-14-2015 04:26 PM

I am using Internet Explorer 11 and having to perform the same two clicks to be able to go back, not sure where the problem lies, but not too long ago it was between 4 and 7 clicks to achieve the desired result. At least now it’s consistent.

View JayT's profile

JayT

4773 posts in 1673 days


#6 posted 01-14-2015 05:13 PM

For the mulitple clicks to go back, here is a solution I’ve posted before. It works for Internet Explorer, but I am not familiar with the browser you mention, Grandpa.

LJ’s had the back arrow problem before, it had to do with how doubleclick.net puts the ads on the page. Easiest way to fix it if you are using IE is to go to Settings, Internet options and then the Security tab. Click on Restricted Sites and then the Sites button. In the “Add this website …” line put in:

*.doubleclick.net

Just like that, including the asterisk, and click the Add button. Reload the LJ homepage and the back button should function correctly after that.

No clue on the Safari issue, rwc, sorry. My Android tablet with Safari is working fine.

-- "Good judgement is the result of experience. A lot of experience is the result of poor judgement."

View Rick's profile

Rick

8287 posts in 2495 days


#7 posted 01-17-2015 04:27 AM

I’m using IE 10 and Windows 7. I have no problems with the Back Arrow.

If you click the Back Button Once, you should go back to the page you were viewing prior to the one you are now on. If you click it three times you should go back three pages from were you are now.

If your Computer is NOT doing that I would suspect that the problem is with a setting in your Computer, not with this site.

“JayT”s Solution might very well work. I haven’t tried it but it does make sense.

I might suggest clicking on the “Page Refresh” at the top of your page. (Round Arrow beside the URL Address Window or the F5 Key.), then try the “Back Key”.

I’ve had some problems with Editing an Existing Post. When I clicked “Save Changes” it was not all there. When I Refreshed the page it all showed up. (You might not be Back Clicking on, or to an Updated Page.)

I’m in Canada so I/We don’t have “Comcast” up here as an Internet Provider (Thank God!). They are HUGE and also own NBC. They’re about to get Bigger if there, now being discussed Merger with Time Warner goes through.

Obama says he is making an attempt to De-Monopolize this type of Cable/Internet connection service. (Shall I hold my breathe or just assume that one way or the other it’s going to end up being More Revenue to Your Federal Government?)

For various Business reasons I keep up with some of this news. Attached is an article from Yesterday on this topic.

Good Luck with the Back Button.

Rick
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

-- Hope Everyone Is Doing Well! .... Best Regards: Rick

View Rick's profile

Rick

8287 posts in 2495 days


#8 posted 01-19-2015 01:53 AM

SCISSORS:

Are you watching Your Posts? No Replies. Why Bother Responding!?

-- Hope Everyone Is Doing Well! .... Best Regards: Rick

View NoThanks's profile

NoThanks

798 posts in 991 days


#9 posted 01-19-2015 01:59 AM



SCISSORS:

Are you watching Your Posts? No Replies. Why Bother Responding!?

- Rick

He probably just got busy. Happens all the time.

-- Because I'm gone, that's why!

View runswithscissors's profile

runswithscissors

2183 posts in 1487 days


#10 posted 01-19-2015 02:12 AM

I still haven’t figured out why or who, but I have found alternative ways that work as well, maybe better when they become second nature. It is not only an issue with L-jox, but others, such as craigslist.

-- I admit to being an adrenaline junky; fortunately, I'm very easily frightened

View Grandpa's profile

Grandpa

3256 posts in 2137 days


#11 posted 01-19-2015 03:32 AM

It is better than is has been for the past several months but it is not as good as it was a couple of years ago. Back then one click on the return arrow and you went back to the previous page. Then it got to where I had to make several clicks and you never knew when it was going to go back so you didn’t know if you were going back one page or three pages. Now it takes a double click every time so I can live with this. I use Google. That is part of the Gmail package. I have windows 2007

View Rick's profile

Rick

8287 posts in 2495 days


#12 posted 01-19-2015 07:42 AM

Did you guys try the “Page Refresh” thing I mentioned above?

”I still haven’t figured out why or who, but I have found alternative ways that work as well,”

The why or who is Your Computer as mentioned above a couple of times. If you have found “alternative ways” to get around it, why would you not enlighten us as to those ways? Please do post them. I’d like to see them as would a number of others who appear to have the same problem.

Once again ... When you click the Back Arrow ONCE on here or on any other site you should go back ONE Page

Also … If you’re on one Site and want to go back to a previous Site, clicking on the Back Arrow should get you back there, regardless of how many times you have to click to get there.

That’s Assuming you didn’t open New Sites in a New Window, which is what I do, in case I want t go back to one of them or Back & Forth.

That’s the way Computers & Software are designed to work. If yours or anyone else’s is not doing that. Something is not working correctly on YOUR Computer.

-- Hope Everyone Is Doing Well! .... Best Regards: Rick

View Rick's profile

Rick

8287 posts in 2495 days


#13 posted 01-19-2015 08:07 AM

Back Arrow

Another way of doing it. If you Left Click on the Back Arrow and HOLD it there, in about 5 to 10 Seconds a Menu Should Slide Down from there. You can then let go of the Hold. It’s Your Recent Past History. On Here. You can then slide down to wherever you want go and click on that location.

BE AWARE It will also contain, at the Bottom a Separate Section “History” Click on that and it will go into your Computer and grab all of Your History it can. That’s liable to take you back MANY MONTHS if not more.

Even the stuff you THOUGHT you had deleted when you clicked on ”Clear Temp & History”.

That can be FUN! ....LOL…

-- Hope Everyone Is Doing Well! .... Best Regards: Rick

View runswithscissors's profile

runswithscissors

2183 posts in 1487 days


#14 posted 01-19-2015 08:10 AM

Why or HOW—that’s what I mean to say above. Trouble is, I no longer get a back arrow, at least on LJ or CL, etc. What does work is COMMAND plus LEFT BRACKET ( [ ). Found it under the “History” menu, I believe.. This is on a Mac, by the way, and a fairly old one (OSX 10.6.8). Yes, it may be a problem with my computer. Though I try my best to conceal it, truth is I’m no whiz on a computer.

I didn’t realize there were a number of others with the same problem. Oh, my wife ran into the same issue on her MacBook, and is able to use the same solution I stumbled across. Hers is newer than mine, and she just installed OSX Yosemite. She thought the snafu was something in Yosemite.

I repeat, just to be clear, the back arrow no longer appears on any site I go to—NO BACK ARROW. But I can live with the other way of doing it, and maybe will come to prefer it, as long as it works.

-- I admit to being an adrenaline junky; fortunately, I'm very easily frightened

View runswithscissors's profile

runswithscissors

2183 posts in 1487 days


#15 posted 01-19-2015 08:17 AM

Crap. Duplicate post.

-- I admit to being an adrenaline junky; fortunately, I'm very easily frightened

showing 1 through 15 of 20 replies

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com