LumberJocks

Site Hiccups!

  • Advertise with us

« back to Coffee Lounge forum

Forum topic by Bogeyguy posted 12-19-2014 01:42 PM 520 views 0 times favorited 4 replies Add to Favorites Watch
View Bogeyguy's profile

Bogeyguy

548 posts in 1535 days


12-19-2014 01:42 PM

Site seems to be really dragging in between mouse clicks. Anyone else notice. It’s getting to be a pain in the butt.

-- Art, Pittsburgh.


4 replies so far

View lew's profile

lew

11348 posts in 3223 days


#1 posted 12-19-2014 01:55 PM

Mine’s OK

-- Lew- Time traveler. Purveyor of the Universe's finest custom rolling pins.

View johnstoneb's profile

johnstoneb

2150 posts in 1640 days


#2 posted 12-19-2014 01:59 PM

No problems here.

-- Bruce, Boise, ID

View Redoak49's profile

Redoak49

1964 posts in 1456 days


#3 posted 12-19-2014 02:44 PM

This seems to be a constant topic and seems only to affect some people. I have not problems at all. Everything seems to come up almost instantly after clicking.

I am not certain why many people have no problems and others do. Is it the website, your computer, your connection. or since it is Christmas time maybe one of Santa’s rogue elfs.

There was another thread very recently that talked about the same thing. Cricket said that they were checking things.

View JoeinGa's profile (online now)

JoeinGa

7489 posts in 1474 days


#4 posted 12-19-2014 03:05 PM

When’s the last time you cleared your cache, or defragged your computer? Doing these on a regular basis really helps.

-- Perform A Random Act Of Kindness Today ... Pay It Forward

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com