LumberJocks

planer outfeed not pulling

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by willhime posted 11-17-2014 06:12 PM 1147 views 0 times favorited 17 replies Add to Favorites Watch
View willhime's profile

willhime

81 posts in 1002 days


11-17-2014 06:12 PM

Topic tags/keywords: planer power planing feed

I just replaced the blades in my delta 22-540 planer. It cuts beautifully now, but it’s not catching or even attempting to pull the wood through the machine. I tried ‘helping’ it a little, and pushing it part way with a little push stick, but the piece just sat under the cutter head, vibrating around and not pulling it through. So then I carefully pulled the stock from the outfeed side. All the chips were just shooting out and there was still no pull whatsoever…

Is there a way to remedy this? I looked around online and some pages said that the parts are out of production now. The thing is, it was pulling just fine before I replaced the knives. So is there some thing I forgot to tweak or address when replacing the knives?

-- Burn your fire for no witness


17 replies so far

View SCOTSMAN's profile

SCOTSMAN

5839 posts in 3048 days


#1 posted 11-17-2014 06:32 PM

Something is clearly wrong with the feeder! Check it is not switched off, or worn, or the blades may even be set incorrectly.I am sure it’s the feed roller check the chain drive and see if it is even turning.It should not be a difficult fix if it was running fine before you changed the blades. Have safe fun make sure you do this with your hands well out of the way. Alistair

-- excuse my typing as I have a form of parkinsons disease

View David_H's profile

David_H

90 posts in 781 days


#2 posted 11-17-2014 06:39 PM

Were you visually able to see if the outfeed roller is not turning. If its not it most likely is not the roller itself, more likely the chain or sprockets that turn are the issue. You are most likely going to have to tear down the unit to figure out what is wrong. There should be some tutorials on Youtube, if you have to replace something it most likely that you are out of luck unless you can find used parts, for most delta parts are hard to come by and nearly impossible if they were not made recently.

View Fred Hargis's profile

Fred Hargis

3935 posts in 1956 days


#3 posted 11-17-2014 06:50 PM

Any proprietary parts will be a little hard to find, but you need to do some more diagnosis first. Take an inspection mirror and look to see if both the infeed and the outfeed rollers are turning when the planer is running. If the infeed is turning, and the outfeed isn’t there is a chain between them, Something in the drive train is malfunctioning (broken chain, loose sprocket, or such). If both are turning, you may have done something to make the roller not grip the wood (most likely, I think). Check the manual for the adjustment procedure. If neither the infeed or the outfeed roller is turning, there is another chain that drives the infeed (it drives the outfeed, IIRC). A lot of the stuff is common hardware and can be fixed, take another look and check back.

-- Our village hasn't lost it's idiot, he was elected to congress.

View giser3546's profile

giser3546

179 posts in 935 days


#4 posted 11-17-2014 07:06 PM

First check to see if the rollers move when the machine is on. If they are, see if you can adjust the tension on the roller springs, it could be that they’re just not engaging the wood tightly enough. Failing that pick up this guy:

http://www.harborfreight.com/1-inch-travel-machinists-dial-indicator-623.html

and screw it to the side of reasonably square piece of hardwood with a large base. Place that inside the planer and try to get a clear measurement on the difference in height between the lowest stroke of the blade, and the in feed and outfeed rollers. The measurements change pretty significantly between different planers but you want those rollers to be at least A few thousandths of an inch lower than your blades lowest position.

Just curious are you planing rough sawn wood?

When I had similar issues it was because the rollers in the bed were not set to the correct height, however google has just informed me that there are no bed rollers on that planer so I might suggest putting a thin coat of paste wax on the bed of the planer to cut down on friction.

-- "If you wait for it to rain, It will"

View WhyMe's profile

WhyMe

614 posts in 1024 days


#5 posted 11-17-2014 08:16 PM

Did you follow the instructions and use the knife setting gauge to adjust the knives correctly?

View willhime's profile

willhime

81 posts in 1002 days


#6 posted 11-17-2014 09:39 PM

I’m planing pretty much rough sawn and also clean hardwoods. The instructions are pretty bare bones- place knives in properly. Screw tight to hold in blade. Do the same on the other side…

So I went back, and one of the blades was about 1/2 a mm out more than the other side, so I realigned them all and tightened it back perfectly. Perfectly with the little planer pals from Woodstock International Inc, pt # W1226A . I talked to the tech there and he said these are made for 2 knife, cutterheads 1 7/8” – 2 1/8” diameter, and I made sure for this model. There’s the guage from Delta itself, but is supposed to have a 5 month waiting period minimum. So, supposedly they’re supposed to protrude 3 mm out from the head? I was thinking, if the one’s I just replaced were so dull, that means they were also shorter, so if I put brand spankin new ones in, will that effect their cutting depth in relation to the same feed rollers now? I watched the rollers as suggested, and they’re both rotating, so that’s good I guess, I just am not sure how to get the same depth ratio I had with the older blades to rollers… So I’m doing attempt #3 now..

-- Burn your fire for no witness

View Yonak's profile

Yonak

979 posts in 984 days


#7 posted 11-17-2014 09:54 PM

will, when I plane lumber that’s very rough or has bends or bows in it, the first pass or two sometimes will not roll out easily and sometimes I have to push on the infeed and/or pull on the outfeed. After both sides start getting some smoothness things return to normal.

View willhime's profile

willhime

81 posts in 1002 days


#8 posted 11-17-2014 10:01 PM

well, the third time was the same. it cuts like butter, but leaves an ocean of undulation on the surface, meaning, I assume, that the rollers are almost even with the cutting edges..

-- Burn your fire for no witness

View willhime's profile

willhime

81 posts in 1002 days


#9 posted 11-17-2014 10:38 PM

yeah, I’m beginning to think that I’m not used to it working that good, oddly enough. Now that they’re sharp and perfect, I barely have to tough it to start it going through. The only thing now, is there’s a nick I think in one of the blades because I have a slight line running the length of my material. Hopefully I can figure out how to fix that little treat.

-- Burn your fire for no witness

View ElChe's profile

ElChe

630 posts in 799 days


#10 posted 11-18-2014 02:18 AM

On my delta 22-560 there is a little play in the blades so I can move them laterally a smidge to compensate for nicks. So I move the blade a bit and the nick of one blade gets corrected by the other blade. Maybe the 22-540 will let you slightly move the blades to do this?

-- Tom - Measure twice cut once. Then measure again. Curse. Fudge.

View MrUnix's profile (online now)

MrUnix

4220 posts in 1662 days


#11 posted 11-18-2014 03:17 AM

How much of a depth of cut are you setting the machine for? Generally, if you are taking off wood but not engaging the feed rollers, then your knives are set too high (out too far). Seems to me that since the problem only occured -after- you changed the blades, the problem has to lie with your blade adjustment.

Cheers,
Brad

-- Brad in FL - To be old and wise, you must first be young and stupid

View Jim Sellers's profile

Jim Sellers

397 posts in 1798 days


#12 posted 11-18-2014 04:16 AM

go back and make sure your blades are are positioned with the bevel up. I made the mistake myself. It would cut ok but would not pull the material until I realized the knives were upside down. Worked fine when I got them right side up.

-- J.C.Sellers, Norcross, Ga. Just cut it right the first time. The best carpenters make the fewest chips.

View pintodeluxe's profile

pintodeluxe

4854 posts in 2276 days


#13 posted 11-18-2014 05:31 AM

Wow, I didn’t know those blades were not self indexing. With most benchtop planers you just pop them in and go. Too bad you have to fuss with them to get it right.

-- Willie, Washington "If You Choose Not To Decide, You Still Have Made a Choice" - Rush

View bluekingfisher's profile

bluekingfisher

1246 posts in 2442 days


#14 posted 11-18-2014 09:14 AM

If Jim Sellers advice is not the cause it is probably due to setting the knives incorrectly. They may well be too advanced taking too much of a cut.

-- No one plans to fail, they just, just fail to plan

View Fred Hargis's profile

Fred Hargis

3935 posts in 1956 days


#15 posted 11-18-2014 12:41 PM

I like Jim’s point about checking to see the knives are bevel up. A few other points (from a past 22-540 owner) the factory knife gauge is next to useless; if you haven’t ordered it yet, don’t do so. The planer pals you have are what I used all the time to set the knives on mine, and they are easier to use and much more accurate than that factory gauge. You supposition about the sharpened knives being more narrow and not as high on the cutterhead is incorrect. The Planer pal registers the cutting edge the correct height against the cutterhead. One last thing to do: you may have to clean the infeed roller. As I recall it’s a plastic material and sometimes gets gummed up with wood resins and whatnot. I use to clean mine with rubbing alcohol and a cloth. I suspect MS would work just as well and not damage the plastic. It sounds like maybe you don’t have the owners manual (?). You can download one here. Lastly, if you have a nick on one of the knives, you can shift it slightly to one side. That should eliminate the small ridge you’re getting.

-- Our village hasn't lost it's idiot, he was elected to congress.

showing 1 through 15 of 17 replies

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com