LumberJocks

SLOOOOOOOW?

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by Case101 posted 11-01-2014 03:01 PM 813 views 0 times favorited 11 replies Add to Favorites Watch
View Case101's profile

Case101

107 posts in 1252 days


11-01-2014 03:01 PM

I have multiple tabs open in chrome and they are all speedy except LumberJocks.
At times it is so slow its painful.

Does anybody else have slow loading pages here or is it just me.

Not only do the pages load slowly but if I scroll up and down the site or a thread, I get a black and white cross hatch pattern then it will load the content.

Thanks,

-- John, New Jersey


11 replies so far

View johnstoneb's profile

johnstoneb

2143 posts in 1632 days


#1 posted 11-01-2014 03:06 PM

No problems here

-- Bruce, Boise, ID

View muleskinner's profile

muleskinner

880 posts in 1896 days


#2 posted 11-01-2014 03:10 PM

I haven’t been on LumberJocks much for the last few months. Since the weather’s getting cooler and night falling sooner, I started dropping by again a couple weeks ago. It definitely seems slower than it did when I was a more frequents visitor a few months ago. The forums seem particularly slower to load.

-- Visualize whirled peas

View ChuckV's profile

ChuckV

2880 posts in 2986 days


#3 posted 11-01-2014 03:14 PM

Are you blocking the ads? They can bring just about anything to a crawl.

-- “Big man, pig man, ha ha, charade you are.” ― R. Waters

View altendky's profile

altendky

169 posts in 1669 days


#4 posted 11-01-2014 03:28 PM

I second ChuckV’s ads point. This page took me roughly 1 second to load with ads blocked and 5+ seconds in incognito with ads.

View Case101's profile

Case101

107 posts in 1252 days


#5 posted 11-01-2014 03:29 PM

How do you block the adds?

Nevermind, I found a ad block add in. Wow what a difference

Thanks,

-- John, New Jersey

View ChuckV's profile

ChuckV

2880 posts in 2986 days


#6 posted 11-01-2014 03:33 PM

I use Firefox with Adblock Plus:
Tools / Add-ons / Get Add-ons

-- “Big man, pig man, ha ha, charade you are.” ― R. Waters

View altendky's profile

altendky

169 posts in 1669 days


#7 posted 11-01-2014 03:35 PM

I use AdBlock with Chrome, not to be confused with the ‘Plus’ or ‘Super’ versions. Nothing against them, I don’t even remember how I picked this one over the others.

I have to note that if we all use ad blockers then we’ll have to start paying for our web sites. Not complaining, just fair warning.

View Case101's profile

Case101

107 posts in 1252 days


#8 posted 11-01-2014 03:46 PM

altendky,
They only get paid for clicking on an ad witch I never do, so I’m not denying any revenue for any website that I use.

-- John, New Jersey

View oldnovice's profile

oldnovice

5721 posts in 2827 days


#9 posted 11-01-2014 07:05 PM

Actually I am using my Acer tablet, four tabs open, with Wifi and the respnse is fairly decent for a cheapo tablet.
It really slows down when someone is streaming a movie but that is not the fault of the tablet.

-- "I never met a board I didn't like!"

View Manitario's profile (online now)

Manitario

2397 posts in 2342 days


#10 posted 11-01-2014 08:53 PM

I too have a lot of difficulties with the LJ site being slow. Most of the time the projects won’t load at all, or I’ll have to reload them multiple times to get the pics to show.

-- Sometimes the creative process requires foul language. -- Charles Neil

View gfadvm's profile

gfadvm

14940 posts in 2149 days


#11 posted 11-02-2014 12:38 AM

The speed and ads aren’t a problem here but the non functioning backspace key and back arrow have been making for a miserable LJ experience!

-- " I'll try to be nicer, if you'll try to be smarter" gfadvm

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com