Web site problem

  • Advertise with us

« back to Site Feedback forum

Forum topic by LJackson posted 10-26-2014 05:51 PM 606 views 0 times favorited 4 replies Add to Favorites Watch
View LJackson's profile


295 posts in 1015 days

10-26-2014 05:51 PM

I noticed that when clicking on any project from the projects tab of this site, the URL is no longer, but an IP address of, and when viewing the project, I am no longer logged into Lumberjocks. I hesitate to call this a hack, but it could be a vector of attack, replacing links on a web site to connect you to another one which looks identical, and steals your login credentials.

But, in actuality, it’s probably just an error in the web site itself. Anyone else notice this?

4 replies so far

View CharlesA's profile


2974 posts in 1219 days

#1 posted 10-26-2014 05:52 PM

yup. Never seen that before.

-- "Man is the only animal which devours his own, for I can apply no milder term to the general prey of the rich on the poor." ~Thomas Jefferson

View longgone's profile


5688 posts in 2730 days

#2 posted 10-26-2014 09:25 PM

It stays on Lumberjocks with my compter

View Dallas's profile


3599 posts in 1909 days

#3 posted 10-26-2014 09:36 PM

All it did is route you to the backend of the website at the actual IP address. Sometimes that happens with hick ups during the IP request when you click on a link. –
ISP is WebNX, Inc. (AS18450). Domains hosted on,,, All details on

-- Improvise.... Adapt...... Overcome!

View LJackson's profile


295 posts in 1015 days

#4 posted 10-26-2014 10:37 PM

Yea, I didn’t bother doing an nslookup, but it seems fixed now anyway.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics