LumberJocks

Band saw burning

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by tommyc325 posted 10-13-2014 09:25 PM 1081 views 0 times favorited 13 replies Add to Favorites Watch
View tommyc325's profile

tommyc325

54 posts in 822 days


10-13-2014 09:25 PM

Hi everyone I just inherited my grandfathers old craftsman 113 band saw. Right away I put a new 1/4 inch blade on it. I started cutting a piece of plywood and even though I didn’t smell burning or see smoke I have burning on the wood. I tried cutting a 1×2 board of pine and had no burn on that piece. Please help


13 replies so far

View MrUnix's profile

MrUnix

4234 posts in 1665 days


#1 posted 10-13-2014 09:45 PM

Most common reason for burning is feeding too fast.. also, make sure your blade is going the right way.

Cheers,
Brad

-- Brad in FL - To be old and wise, you must first be young and stupid

View tommyc325's profile

tommyc325

54 posts in 822 days


#2 posted 10-13-2014 10:34 PM

Im making sure that i go slow. Blades should be pointing down correct?

View pintodeluxe's profile

pintodeluxe

4859 posts in 2279 days


#3 posted 10-13-2014 10:56 PM

Yes, teeth point downward.
I really just use the bandsaw as a rough tool. Any cut or curve I make at the bandsaw will be cleaned up with a router or sander. That said, I have never seen a bandsaw burn wood. Try a blade with fewer teeth. My favorite is a 1/2” 3 tpi blade.

-- Willie, Washington "If You Choose Not To Decide, You Still Have Made a Choice" - Rush

View OldRocker's profile

OldRocker

46 posts in 938 days


#4 posted 10-14-2014 12:05 AM

What brand blade did you buy for it?

-- ....And on the seventh day the Lord created the Les Paul...and it was good.

View tommyc325's profile

tommyc325

54 posts in 822 days


#5 posted 10-14-2014 12:43 AM

I dont know the brand of the blade since my grandfather forgot but its 1/4’’ 3 tpi

View tommyc325's profile

tommyc325

54 posts in 822 days


#6 posted 10-14-2014 12:16 PM

Another test I ran was butting the board next to the blade on the left and right side. The board still came up with a burnt look even though I did actually make a cut.

View fuigb's profile

fuigb

404 posts in 2424 days


#7 posted 10-14-2014 12:31 PM

“Blades should be pointing down correct?”

Only one way to install the blade. Wait, are the teeth facing the wood as you feed it? Ha.

Are you sure that the blade is new & sharp? Are you twisting or turning the stock when it burns? Your problem only occurs with plywood? With all varieties of plywood?

Without more data it’s not possible to say whether this is a case of equipment failure or operator error.

-- - Crud. Go tell your mother that I need a Band-aid.

View Logan Windram's profile

Logan Windram

303 posts in 1928 days


#8 posted 10-14-2014 12:32 PM

Are you sawing with a fence? If you are and there is substantial drift, on harder woods that could burn quickly, ie that drift is jamming the wood against the fence. I’d adjust the saw for drift. Perhaps you are sawing wet wood? I don’t think it would burn, but would be hard. Other that that, a bandsaw cutting with no fence should be clean and easy if you cut slow.

View tommyc325's profile

tommyc325

54 posts in 822 days


#9 posted 10-14-2014 02:10 PM

@fuigb – Im making a cross cut on the plywood and it still burns. I cant say how new the blade is but it’s deff sharp.

@BLarge – I am not using a fence.

Again i am having no troubles feeding the material through the blade. It cuts great and smooth but it leaves a black distress look on the wood.

View nicksmurf111's profile

nicksmurf111

361 posts in 917 days


#10 posted 10-14-2014 02:36 PM

I have a 1/4” blade that does the same thing, but I’m absolutely certain that mine is dull.

-- Nicholas

View Fishinbo's profile

Fishinbo

11362 posts in 1642 days


#11 posted 10-14-2014 07:46 PM

Dull blade. Or it could either be you’re feeding the wood too slow or too fast.

View fuigb's profile

fuigb

404 posts in 2424 days


#12 posted 10-15-2014 12:01 AM

So the variables are direction of the feed, speed of the feed,sharpness of the blade, blade tension, and then the stock. I recommend that you find one cut that doesn’t burn and then alter one variable at a time until you zero in on the thi. Or things that are causing the problem. The scientific method won’t let you down.

Judging by the description I’m guessing the blade is duller than is believed, the feed is too slow or both.

Good luck and let everyone know how this works out.

-- - Crud. Go tell your mother that I need a Band-aid.

View tommyc325's profile

tommyc325

54 posts in 822 days


#13 posted 10-15-2014 12:04 AM

Thanks fuigb I went to home depot to get a replacement blade to narrow down the variables but they didnt have my size. I will have to order one online. Once i get that blade and make a test cut I will let you all know.

Thanks Again

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com