I know this is a woodworking site but I need help re this problem

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by SCOTSMAN posted 08-27-2014 07:47 PM 1017 views 0 times favorited 8 replies Add to Favorites Watch
View SCOTSMAN's profile


5839 posts in 3004 days

08-27-2014 07:47 PM

I have a pipe cutter machine the main body of which is about the size of a ten inch—nine inch angle grinder.This was arcing very badly it is 110 volt.Anyway I took it apart as the brushes seemed to have plenty of life in them yet.The commutator was showing a groove where the brushes made contact.As said I took it apart and put it into my metal working lathe.Making sure it was not damaged by the chuck jaws at one end which has a long type gear about one and a half inches long by about a half inch in diameter.I made a nice tight fitting delrin bush to fit over this gear intending to make a quick collet from this by slotting it along it’s entire length this was not needed as the fit was tight enough as was.I chucked it up and on the other end was anice dimple in the exact centre for the tailstock to be brought up to hold it nice and firm.I then very carefully skimmed the length of the commutator to get it even, then finished the job with a light sanding as I have seen on youtube.I am pleased to say it is now very smooth and shiney too.The spacing between the bars seems to have filled (I suspect) with light metal dust from the cutting and sanding .I will want your kind advice re cleaning this which I feel is neccesary to make it function properly.The commutator now seems quite thin in general so I don’t want to dislopdge any of the bars obviously question one is this possible? I could either run over it with a dremel and a separating disc or small saw blade or (if I get you’re approval ) perhaps refit between the centres and fit say a scalpel of course altered to exact undercut spacing in my toolpost, and move it slowly without obviously the lathe turning and wind it exactly to tool height by adjusting the qc toolpost height adjuster and proceed to move from left to right taking very little cleaning cuts to remove the small fine swarf from the slots of the teeth/bars.This is a simlar method used to mark the segments of a knob or marking a knurled machine wheel. Obviously I will be making a good few small cuts to get to depth then revolve the headstock chuck to line the scalpel or whetever you might suggest (if this is a good method) to get started on the next space.Is there a chance of dislodging any of the teeth/bars if I do this it looks quite flimsy and I am a bit scared any help woul;d be most welcome from the experienced amongst you kindest regards Alistair

-- excuse my typing as I have a form of parkinsons disease

8 replies so far

View Bill White's profile

Bill White

4405 posts in 3379 days

#1 posted 08-27-2014 08:39 PM

Have you tried to blow the machining swarf off the armature? Brush off?


View Crank50's profile


170 posts in 995 days

#2 posted 08-27-2014 08:51 PM

You do need to clean out any metal shavings or metallic dust or carbon from between the commutator bars. You should be able to do this with a brass wire brush or plastic or wood pick or even an old toothbrush.
I would not try cleaning these grooves with any kind of cutting tool.
We used to have a product that would dissolve and wash this gunk out and then immediately would evaporate. Unfortunately the commutator cleaner was based on freon and that’s not available anymore because some jackwagons think it will drown some polar bears or something.

There should be some modern “equivalent environmentally safe” product that would be used for cleaning electrical contacts that is non flammable and dissolves the gunk from between the commutator bars. I’m not in that business any more, since about 40 years, so I just don’t know what exactly is available now.

View TheFridge's profile


5676 posts in 905 days

#3 posted 08-28-2014 01:35 AM

Electric motor cleaner spray. Or brake parts clean if the other stuff isn’t available.

-- Shooting down the walls of heartache. Bang bang. I am. The warrior.

View unbob's profile


692 posts in 1322 days

#4 posted 08-28-2014 03:57 AM

I will point these out as an alternative. Commutator and Slip Ring dressing stones. They are not cheap, the pencil type or larger stones can be purchased and pieces cut off and glued to sticks. These can be used in running motors, or with the armature chucked in a lathe. They work very well, will clean up and true the surface with out smearing or piling copper between the bars. This is what is recommended for the very expensive DC motor for the lathe in my avatar.

View Grandpa's profile


3256 posts in 2094 days

#5 posted 08-28-2014 04:31 AM
This is a great deal like the automobile generators we used in the past. I was actually looking for a picture of the little lathe machine and couldn’t find one. We had a small lathes to turn the commutator and test the armature. As I recall it had a tiny saw blade (round) on it. I can’t remember what powered this blade but it was used to cut the mica between the bars. We cut those just barely below the surface. I believe these are mica. these could prevent the brushing from contacting the bars or the commutator. This article says to not use a solvent. I thing air and a little brushing would do the trick if you are sure the brushes will seat. BTW brushes do come in different hardness’s so the proper brush is required.

View johnstoneb's profile


2104 posts in 1591 days

#6 posted 08-28-2014 01:41 PM

+1 Grandpa. Once the commutator is turned smooth you will need to cut the insulation that is between the commutator bars down a little bit this allows the brushes to make full contact with the commutator and stops your sparking. The copper in the comutator weats faster than the insulation between the bars and eventually lifts the brushes away from the comutator and this causes the sparking. you don’t want to use solvent to clean things up as it is flamable. brass brush and compressed air is what we used on starters and generators.
Grandpa the saw blade on the lathes I used was hand powered.

-- Bruce, Boise, ID

View hairy's profile


2377 posts in 2951 days

#7 posted 08-28-2014 01:54 PM

You might also try stretching or replacing the springs that push the brushes down. Arcing might be from poor contact.

Grandpa and Bruce gave some good advice.

-- stay thirsty my friends...

View bigblockyeti's profile


3570 posts in 1139 days

#8 posted 08-28-2014 02:19 PM

If you’ve smeared the copper while cutting the commutator into the spaces between the bars, a small abrasive wheel on a dremel can cut and clean the smeared metal from the gaps. A final polishing after this step is a good idea to clean away any burrs that could bounce the brushes away from the commutator. Did you check continuity in the armature before cutting the commutator to make sure you didn’t have an open or short? The symptom you described is frequently caused by an electrical failure in the armature of a universal motor. If it still arcs after your repair efforts, it’s very likely that is the problem.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics