LumberJocks

Lumberjocks website issues

  • Advertise with us

« back to Coffee Lounge forum

Forum topic by wiswood2 posted 08-23-2014 05:30 PM 469 views 0 times favorited 10 replies Add to Favorites Watch
View wiswood2's profile

wiswood2

1112 posts in 2385 days


08-23-2014 05:30 PM

Topic tags/keywords: website issues listing projects question

Is anyone else out there having trouble with this site. I’ve lost the green tab bar on the page that says post project, etc. No matter what I do – including deleting everything related to the site and starting from scratch with a new download, I can’t seem to fix it for Chuck. If anyone else is having issues, please let Chuck know and perhaps you can help him. He is unable to post new projects or basically do much else on the site. I’ve emailed to the Contact Us address but so far no answer. BTW, this is the Wisconsin Wood Chuck’s wife.

-- Chuck, wiswood2 www.wisconsinwoodchuck.com


10 replies so far

View patron's profile

patron

13103 posts in 2030 days


#1 posted 08-23-2014 05:42 PM

don’t know any ‘green bar’ for that

at top right ‘my lumberjocks’
clic it and everything is there

hope this helps

-- david - only thru kindness can this world be whole . If we don't succeed we run the risk of failure. Dan Quayle

View Smitty_Cabinetshop's profile

Smitty_Cabinetshop

10051 posts in 1307 days


#2 posted 08-23-2014 06:02 PM

A screen shot of what you are seeing might help. I’m with David, though, in not knowing what ‘green bar’ you’re looking for.

-- Don't anthropomorphize your handplanes. They hate it when you do that. -- OldTools Archive

View ralbuck's profile

ralbuck

569 posts in 955 days


#3 posted 08-24-2014 12:06 AM

I have had it be as slow as a WISCONSIN WINTER; but other than that no real problems.

-- just rjR

View johnstoneb's profile

johnstoneb

729 posts in 861 days


#4 posted 08-24-2014 12:19 AM

I just checked on my projects page the green bar is at the bottom of the pageon the left. Just scroll down.

-- Bruce, Boise, ID

View Jim Jakosh's profile

Jim Jakosh

11733 posts in 1794 days


#5 posted 08-24-2014 01:00 AM

No problems here, Chuck!.............Jim

-- Jim Jakosh.....Practical Wood Products...........Learn something new every day!! Variety is the Spice of Life!!

View hotncold's profile

hotncold

506 posts in 233 days


#6 posted 08-24-2014 01:06 AM

I’ve never had any problems with this site…for anything…yet!

-- Dennie - Tennessee - Every Pro was once an Amateur. Every Expert was once a Beginner. So dream Big and start Now!

View Smitty_Cabinetshop's profile

Smitty_Cabinetshop

10051 posts in 1307 days


#7 posted 08-24-2014 05:11 PM

Bruce, I must be color blind or just blind. No green bar on My Projects page. Without an image, trying to troubleshoot is just silly. Good luck, Wife of Chuck. Try messaging Cricket for resolution.

-- Don't anthropomorphize your handplanes. They hate it when you do that. -- OldTools Archive

View patron's profile

patron

13103 posts in 2030 days


#8 posted 08-24-2014 05:45 PM

smitty
here is what he means
on the (current) LJ project page

further down there is a green bar (under widgets)
‘add new project’ it says

it tried it
and it worked for me
at least it went to the opener for project posting
maybe the next doesn’t take ?
(i didn’t actually need it so didn’t do it)

getting cricket’s help sounds like what he needs

good luck with this chuck

-- david - only thru kindness can this world be whole . If we don't succeed we run the risk of failure. Dan Quayle

View Smitty_Cabinetshop's profile

Smitty_Cabinetshop

10051 posts in 1307 days


#9 posted 08-24-2014 09:13 PM

No green button:

But why not use the menu for New Project, or New Blog, or New Review, etc. etc.?

-- Don't anthropomorphize your handplanes. They hate it when you do that. -- OldTools Archive

View wiswood2's profile

wiswood2

1112 posts in 2385 days


#10 posted 08-24-2014 10:19 PM

What was happing was there was no add a project or check new posts. What I got was just what Smitty showed in the top picture. and nothing to click on to go somewhere else, just the x to cancel out., but now it is back to where it was, It is all fixed now but no clue how it fixed it self. thanks for all the help every one.
Chuck

-- Chuck, wiswood2 www.wisconsinwoodchuck.com

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase