• Advertise with us

« back to Site Feedback forum

Forum topic by Badweld posted 08-09-2014 12:05 AM 600 views 0 times favorited 2 replies Add to Favorites Watch
View Badweld's profile


4 posts in 478 days

08-09-2014 12:05 AM

I just joined Lumberjocks a few days ago. I found a music stand that I would like to build. It is listed on this web site as “Gram Nash Music Stand”. When I go to his blog to see his steps, the pictures does not pull up. I think they are img pics. I’ve tried several things to fix this.

I must not have some soft ware or something not turned on to get the pictures. I’m running Windows 7. Any help sure would be appreciated.


-- Badweld, East Tennessee

2 replies so far

View knockknock's profile


310 posts in 1259 days

#1 posted 08-09-2014 01:19 AM

If you are looking at the Blake blog entries:

The pictures come from , which isn’t responding for me (may no longer exist).

The finished project is here:

Click for details

View Lifesaver2000's profile


533 posts in 2198 days

#2 posted 08-09-2014 03:51 AM

If I remember correctly, back in the early days of lumberjocks it was not possible to upload pictures directly to the site for a blog, so they had to be linked from some other site or photo service. There are quite a few old blogs that now have dead picture links as people’s web site or photo service accounts have expired.

Can’t help but feel a bit sad for the information from these images that is no longer available, especially as more of the earlier lumberjocks members are passing on.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics