LumberJocks

Problems with a new jig

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by Gary posted 01-18-2009 06:28 AM 941 views 0 times favorited 8 replies Add to Favorites Watch
View Gary's profile

Gary

9331 posts in 3432 days


01-18-2009 06:28 AM

I have a Rigid tablesaw. I bought a heavy duty tennoning jig from Rockler. I’ve been working on it for two days and can’t get it to adjust correctly. Anyone had any experience??

-- Gary, DeKalb Texas only 4 miles from the mill


8 replies so far

View juniorjock's profile

juniorjock

1930 posts in 3765 days


#1 posted 01-19-2009 02:33 AM

What’s it doing?...... or not doing?
- JJ

View Gary's profile

Gary

9331 posts in 3432 days


#2 posted 01-19-2009 02:48 AM

Had to move the miter gage bar to the ourside slot to get the vertical support plate t zero out. When it touches the blade, the pointer can’t be adjusted closer that 1/2 inch.

-- Gary, DeKalb Texas only 4 miles from the mill

View motthunter's profile

motthunter

2141 posts in 3798 days


#3 posted 01-19-2009 03:07 AM

hard to help without photos.. are you sure that you have it mounted to the right side?

-- making sawdust....

View juniorjock's profile

juniorjock

1930 posts in 3765 days


#4 posted 01-19-2009 03:08 AM

I’m not sure. I’ve got a Grizzly. It has several adjustments on it. All have locks that have to be loose before things will move. There’s one adjustment for getting the jig close to where you need it and another micro adjustment. I’m not familiar with your jig, but on the Grizzly, I had to dis-assemble the entire jig, clean all the grease off everything, and then put it back together before it would work. Wish I could be of more help.
-JJ

View juniorjock's profile

juniorjock

1930 posts in 3765 days


#5 posted 01-19-2009 03:09 AM

motthunter is right, some photos would help a lot.
- JJ

View Gary's profile

Gary

9331 posts in 3432 days


#6 posted 01-19-2009 04:32 AM

Probably right. I’ll take some pix and show the problem. My wife thinks I’m just making a dry run for altzheimers.

-- Gary, DeKalb Texas only 4 miles from the mill

View Gary's profile

Gary

9331 posts in 3432 days


#7 posted 01-20-2009 02:32 AM

Hey, thanks.. I’ll check it out to see if that’s the same model. That may be the fix…..

-- Gary, DeKalb Texas only 4 miles from the mill

View Gary's profile

Gary

9331 posts in 3432 days


#8 posted 01-21-2009 02:39 AM

bentlyj, thank you soooo much. That was it. I never would have figured that out. I appreciate ya much! g

-- Gary, DeKalb Texas only 4 miles from the mill

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com