search button

  • Advertise with us

« back to Site Feedback forum

Forum topic by poospleasures posted 04-24-2014 12:08 PM 1020 views 0 times favorited 4 replies Add to Favorites Watch
View poospleasures's profile


433 posts in 1522 days

04-24-2014 12:08 PM

Topic tags/keywords: question

as of this morning 7:30 am Ky. time when trying to use the search for a couple projects it does not load the infro. when a subject is entered and the search icon is clicked the screen message says loading and shows a very short (1 or 2 seconds) glance at the requested infro then immediately only shows the main advertisement (sloto manic) of the day. have tryed different subjects such as known jocks sign on names or different projects such as jewerly boxes etc. and still get same result. Help please.

-- I,ve had amnesia for as long as I can remember. Vernon

4 replies so far

View doubleDD's profile


3837 posts in 1081 days

#1 posted 04-24-2014 12:22 PM

Just tried mine Vernon and it it working OK.

-- Dave, Downers Grove, Il. -------- When you run out of ideas, start building your dreams.

View Steve Kreins's profile

Steve Kreins

358 posts in 669 days

#2 posted 04-24-2014 12:51 PM

Sounds like malware or adware which most people are picking up off clicking on ads on facebook. But the sites working fine from here

-- I thank God for everything, especially all of you!

View johnstoneb's profile


1426 posts in 1211 days

#3 posted 04-24-2014 02:52 PM

Just tried mine its working fine here.

-- Bruce, Boise, ID

View Roger's profile


17667 posts in 1842 days

#4 posted 05-17-2014 12:35 PM

ReBoot, reboot

-- Roger from KY. Work/Play/Travel Safe.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics