LumberJocks

Picture on Shops tab

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by Scott Johnson posted 03-25-2014 03:54 AM 773 views 0 times favorited 10 replies Add to Favorites Watch
View Scott Johnson's profile

Scott Johnson

25 posts in 2128 days


03-25-2014 03:54 AM

I posted my shop but no picture appears when viewing the shop page. After it is opened the pic’s appear. How do I get a picture to appear in the post when someone looks on the shop tab?

-- Burning wood for heat is great-- such a fitting end for all of my mistakes.


10 replies so far

View JoeinGa's profile

JoeinGa

7482 posts in 1472 days


#1 posted 03-25-2014 12:11 PM

I can see all your pics. Your dog, the table saw and all that neat tongue & groove you used on the walls/ceiling. Looks good!

-- Perform A Random Act Of Kindness Today ... Pay It Forward

View danofpaco's profile

danofpaco

118 posts in 1382 days


#2 posted 03-25-2014 04:52 PM

I can verify that by clicking “shops,” yours appears to have no “cover photo.” I haven’t set mine up yet, but my guess would be that you added all of the photos in the description area, and not in the dedicated photos area. Is that accurate?

P.S. Nice shop!

-- Dan :: Minnesota

View Scott Johnson's profile

Scott Johnson

25 posts in 2128 days


#3 posted 03-25-2014 09:39 PM

Yep, that is right but for the life of me I can’t find a dedicated area? This site is awesome from the shared content of all of the members. I have been a lurker more than a poster but now that I’m posting a bit I am having a lot of start up problems figuring things out. If you could enlighten me a bit on the dedicated area thing I would appreciate it.

-- Burning wood for heat is great-- such a fitting end for all of my mistakes.

View danofpaco's profile

danofpaco

118 posts in 1382 days


#4 posted 03-26-2014 12:45 AM

When I look into posting a workshop, there is a text box (like I’m typing into now) with a label of “Description.” When creating a new shop, below this text box is a section labelled “Picture Gallery.”

I don’t know because I haven’t posted my shop yet, but I imagine that if you are able to edit your shop details that this field should be there, no?

-- Dan :: Minnesota

View Scott Johnson's profile

Scott Johnson

25 posts in 2128 days


#5 posted 03-26-2014 01:30 AM

Thanks for your help, Dan but that is where I added my photo’s and then the details of my shop. If you know where to look for answers please forward.

-- Burning wood for heat is great-- such a fitting end for all of my mistakes.

View JoeinGa's profile

JoeinGa

7482 posts in 1472 days


#6 posted 03-26-2014 12:04 PM

I screwed up when I put my shop in and it ended up being a regular post. Did you try using the “IMG” button ABOVE the comments box?

-- Perform A Random Act Of Kindness Today ... Pay It Forward

View danofpaco's profile

danofpaco

118 posts in 1382 days


#7 posted 03-26-2014 06:49 PM

I’d invite you to double check. Given the way your shop appears when loaded, it looks like you used the “IMG” button in the description panel, not the Picture Gallery file upload feature – like how on a project you can do the same thing. Pictures added via the “IMG” button appear with the text description, but pictures added via the upload appear in the gallery. I’m relatively certain that’s what’s happened here – and I mean no offense to your intelligence, just trying to help you sort it out! If you’re positive you used the gallery section (outlined in red in my picture above), I might suggest filing a bug with Cricket.

-- Dan :: Minnesota

View Scott Johnson's profile

Scott Johnson

25 posts in 2128 days


#8 posted 03-26-2014 09:20 PM

I don’t know Dan, I resized all in photo bucket and and uploaded from there. I have tried several times but I just don’t seem to find a way. I noticed others are having the same problem. No insult to my intelligence as I’m not intelligent about things like this.

-- Burning wood for heat is great-- such a fitting end for all of my mistakes.

View Rick's profile

Rick

8287 posts in 2498 days


#9 posted 03-27-2014 03:37 AM

Perhaps I’m missing something here. When I go to your Home Page and click on “Workshop” it comes up right away with all of the pictures.

Isn’t that the way it’s suppose to work?

(I don’t have a Workshop Posted so I’ve never tried to set one up)

EDIT: Okay. I think I see what you mean. The “Shops” Tab at the Top Of The Page. NOT your Home Page.

-- Hope Everyone Is Doing Well! .... Best Regards: Rick

View Scott Johnson's profile

Scott Johnson

25 posts in 2128 days


#10 posted 03-27-2014 01:48 PM

Yep on my home page its just fine, its when you go to the shop tab at the top of LJ home page and look at all of the shops that no image appears until you open it up. some have a pic on the front of the shop page. Its no big deal just wondering how to add a pic to the display page.

-- Burning wood for heat is great-- such a fitting end for all of my mistakes.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com