LumberJocks

Wood database website problems?

  • Advertise with us

« back to Wood & Lumber forum

Forum topic by LiveEdge posted 126 days ago 532 views 0 times favorited 8 replies Add to Favorites Watch
View LiveEdge's profile

LiveEdge

198 posts in 219 days


126 days ago

I love The Wood Database website (www.wood-database.com), but lately when I have been using it with my iPad I have suddenly gotten a screenshot that looks like this:

Has anybody else experienced this? I didn’t think Apple products were particularly prone to malware (and I don’t venture too far on Safari anyway).


8 replies so far

View Rick M.'s profile

Rick M.

3777 posts in 978 days


#1 posted 122 days ago

Likely you have some sort of malware that is redirecting your browser.

-- |Statistics show that 100% of people bitten by a snake were close to it.|

View LiveEdge's profile

LiveEdge

198 posts in 219 days


#2 posted 122 days ago

I contacted the site owner. He agreed there was a problem. I’m pretty sure I don’t have malware on my ipad. Hopefully he figures it out. I like the site quite a bit.

View oldnovice's profile

oldnovice

3599 posts in 1966 days


#3 posted 121 days ago

Works fine on my Acer tablet.

Apple is too close to wood and that’s why the iPad doesn’t work correctly! chuckle

-- "I never met a board I didn't like!"

View Rick M.'s profile

Rick M.

3777 posts in 978 days


#4 posted 121 days ago

liqe.net set off Avast which reports it as a malware site.

http://www.thesafemac.com/eliminating-browser-redirects-and-advertisements/

-- |Statistics show that 100% of people bitten by a snake were close to it.|

View LiveEdge's profile

LiveEdge

198 posts in 219 days


#5 posted 121 days ago

The odd thing would be that I only have trouble with that site (and even only on certain pages) and the owner reported that others had complained as well and he was later able to duplicate the problem. Today I went and looked up persimmon and didn’t get a redirect. Maybe it’s been fixed.

View Rick M.'s profile

Rick M.

3777 posts in 978 days


#6 posted 121 days ago

Probably just malicious code on the site that is opening a new window. My site was hacked and malware installed sometime back. Google temporarily shut me out of their search and my hosting company caught and removed it lickity split.

-- |Statistics show that 100% of people bitten by a snake were close to it.|

View TroutStalker's profile

TroutStalker

27 posts in 1967 days


#7 posted 121 days ago

I see the same thing on my ipad. I think they have been hacked.

-- The best thing online is a fish

View alohafromberkeley's profile

alohafromberkeley

248 posts in 1003 days


#8 posted 121 days ago

Just went there and no redirects. I’m on a Mac laptop….......Wes

-- "After a year of doing general farmwork, it was quite clear to me that chickens and I were not compatible"-George Nakashima

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase