LumberJocks

Problem uploading pictures

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by MisterBill posted 03-19-2014 09:38 PM 633 views 0 times favorited 9 replies Add to Favorites Watch
View MisterBill's profile

MisterBill

411 posts in 1714 days


03-19-2014 09:38 PM

Today I tried to post a new completed project and I had no problem with the verbage part.

I first tried uploading the pictures from my digital camera but for some reason a few of them were always sideways.

I then uploaded the pictures to my Photobucket account and I was able to upload them into my draft. When I clicked on Preview, the pictures were there and they were properly orientated.

I clicked on Post this Project and I received an error message telling me that my post needed to include at least one picture. I then loaded one picture from my camera hoping that this somehow help.

Unfortunately the picture from my digital camera was the only visible image when I posted the project. At that point I deleted the posting.

I’ve posted pictures from Photobucket before so it isn’t as if the process is completely alien to me.

Any ideas of what the problem may be or what I was doing wrong?


9 replies so far

View JReed3's profile

JReed3

81 posts in 1834 days


#1 posted 03-19-2014 09:56 PM

I just tried to upload some photos as well and they’re always side ways. When I rotate the photo and reimport, it’s still side ways.

Anyone know what’s wrong here?

View MisterBill's profile

MisterBill

411 posts in 1714 days


#2 posted 03-19-2014 10:06 PM

JReed3: I forgot to mention that I had the same problem as you. I edited the photos on my camera by rotating them but when I reposted them they were still sideways.

My real concern is why the photos from my Photobucket account were visible in my Preview but they weren’t included in my final Posting.

View JReed3's profile

JReed3

81 posts in 1834 days


#3 posted 03-20-2014 03:25 PM

I put the photos on my desktop, recopied them to another folder and then brought them in from that folder to the post I was doing. Long process, but it worked.

View Rick M's profile

Rick M

7913 posts in 1843 days


#4 posted 03-20-2014 03:52 PM

Make sure you save the photos after rotating, the rotation, landscape or portrait, is saved in the metadata. The 2 editors I use are Irfanview and Picasa. Picasa’s auto settings do a nicer job adjusting color and contrast but won’t change the size for some reason. Irfanview is quicker.

-- http://thewoodknack.blogspot.com/

View MisterBill's profile

MisterBill

411 posts in 1714 days


#5 posted 03-20-2014 04:58 PM

JReed3: Thank you for the suggestion. I followed your advise and you are right: it is a long process but it worked.

Rick: Thank you for the response but I am still lost as to why photos from Photobucket appear in my Preview but when I try to post the project I get a message telling me that I need to include at least one picture.

View Mosquito's profile

Mosquito

8082 posts in 1755 days


#6 posted 03-20-2014 05:01 PM

Thank you for the response but I am still lost as to why photos from Photobucket appear in my Preview but when I try to post the project I get a message telling me that I need to include at least one picture.

You have to upload at least 1 project photo to lumberjocks. Images linked in the description/text area don’t count for this (meaning you have to have the picture on your computer, and upload).

Or was I misunderstanding, and this isn’t what you meant?

-- Mos - Twin Cities, MN - http://www.youtube.com/MosquitoMods - http://www.TheModsquito.com

View MisterBill's profile

MisterBill

411 posts in 1714 days


#7 posted 03-20-2014 06:16 PM

You have to upload at least 1 project photo to lumberjocks. Images linked in the description/text area don’t count for this (meaning you have to have the picture on your computer, and upload).

Mosquito: So pictures from Photobucket aren’t considered pictures and I need to post a picture from my camera? This all started because the pictures from my camera were posting sideways!!

View Smitty_Cabinetshop's profile

Smitty_Cabinetshop

13720 posts in 2081 days


#8 posted 03-20-2014 06:31 PM

The six picture ‘frames’ that LJs builds into a project post can only come from a PC load, not directly via camera like the ones in a forum post can. There can be (and should be!) more pictures in the body of the project post, and those can be put in via the standard Photobucket string.

It’s two different animals in a project post that Mos is referring to.

-- Don't anthropomorphize your handplanes. They hate it when you do that. -- OldTools Archive --

View MisterBill's profile

MisterBill

411 posts in 1714 days


#9 posted 03-20-2014 06:43 PM

Okay Smitty you said the magic words: “the six picture frames in a project post can only come from a PC load.”, more or less what JReed3 recommended.

I believe that I have it now, if I can just remember this next time!

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com