LumberJocks

Delay Opening Posts

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by knotscott posted 03-14-2014 07:43 PM 1409 views 0 times favorited 51 replies Add to Favorites Watch
View knotscott's profile

knotscott

7208 posts in 2836 days


03-14-2014 07:43 PM

Topic tags/keywords: question

For the past few days this site has been very slow. Every time I open a thread, it takes several seconds to load every single time….didn’t used to be that way. The website loads quickly like it always has, but not the threads. Is it the site or did something change on my PC?

...(maybe the threads need some oil?). ;-)

-- Happiness is like wetting your pants...everyone can see it, but only you can feel the warmth....


51 replies so far

View woodchuckerNJ's profile

woodchuckerNJ

1153 posts in 1095 days


#1 posted 03-14-2014 07:50 PM

Yep, there have been other complaints too. Yes it has been slow.

I just wait. not a problem.

-- Jeff NJ

View TopamaxSurvivor's profile

TopamaxSurvivor

17654 posts in 3137 days


#2 posted 03-14-2014 08:08 PM

Your PC is just fine. They are not singling you out ;-) I’m slower than molasses on here and I found out last ninght I have been missing some email notifications, not all like Mike.

-- Bob in WW ~ "some old things are lovely, warm still with life ... of the forgotten men who made them." - D.H. Lawrence

View gtbuzz's profile

gtbuzz

427 posts in 1902 days


#3 posted 03-14-2014 08:15 PM

Not just you. It’s really dragging. I tried turning on an ad blocker and it does help things quite a bit. I don’t like doing this normally as I know they rely on ad revenue, but not sure how long can put up with it. Not sure which is the lesser of two evils – stop visiting because it’s such a frustrating experience or subvert their revenue streams.

View Monte Pittman's profile

Monte Pittman

21991 posts in 1799 days


#4 posted 03-14-2014 08:40 PM

Advertising. The ads that the new owners are putting in are dragging it down.

-- Mother Nature created it, I just assemble it.

View knotscott's profile

knotscott

7208 posts in 2836 days


#5 posted 03-14-2014 09:02 PM

I’m using Ad Block, and am still getting a delay….which is new. It’s not minutes or anything like that, but I tend to spend too much time on these forums as it is…..slowing down the loading of threads doesn’t help. I also usually intentionally avoid the products that are contributing to the delay whether it’s their fault or not….my little one man boycott. So the folks paying for the ads may want the financial ramifications of paying extra to lose my business! ;-)

-- Happiness is like wetting your pants...everyone can see it, but only you can feel the warmth....

View Rick's profile

Rick

8287 posts in 2493 days


#6 posted 03-14-2014 10:20 PM

IMHO!

The Ads have very little if anything to do with the Slowdown. Using or not using Ad Blocker does not appear to have any effect on the Speed of loading.

Among Other Things The RSS Feeds have something to do with it. I ran an “ANALYTIC” on the Site a few days ago. The Results are Very Lengthy. So ….....

All day Yesterday and Today I kept/keep getting this Message:

Also, when I do an EDIT and hit “Save Changes” it comes back WITHOUT the Changes showing. I have to “Refresh” the page to get them up. If I go to the “Forums” Page I have to do the same thing to get the latest Changes.

There are also 2 other posts at least, on this same subject.

However. All is not lost. They are “Working On It!” ;-(

-- Hope Everyone Is Doing Well! .... Best Regards: Rick

View knotscott's profile

knotscott

7208 posts in 2836 days


#7 posted 03-14-2014 10:24 PM

”They are “Working On It!””

Good to know…thanks.

-- Happiness is like wetting your pants...everyone can see it, but only you can feel the warmth....

View ChuckV's profile

ChuckV

2880 posts in 2988 days


#8 posted 03-14-2014 10:47 PM

I see a huge difference by blocking ads. Opening this thread with ads usually takes eight to nine seconds, and a few times, much longer than that. Without ads, it loads in less than two seconds every time.

On the other hand, the price that I pay for not seeing the ads is missing out on FREE MARKERS with new membership (in something unknown until you click on it), the opportunity to design my Dream Bedroom, and the chance to Stir Up Spring Smiles! with the Happy Hour Collection.

-- “Big man, pig man, ha ha, charade you are.” ― R. Waters

View Rick's profile

Rick

8287 posts in 2493 days


#9 posted 03-14-2014 11:07 PM

Okay ChuckV. I’ll go along with you on that. I very rarely use an Ad Blocker.

I might miss out on the Lingerie Ads. Most of my stuff is getting worn out!! ;-}

Great Signature Line, by the way! knotscott’s also! Nice to see that not everyone has lost there sense of humor on here.

-- Hope Everyone Is Doing Well! .... Best Regards: Rick

View knockknock's profile

knockknock

337 posts in 1634 days


#10 posted 03-14-2014 11:55 PM

I’m on a five year old netbook with a puny Atom N270 processor. For the fun of it, I captured my CPU history while loading this thread. Once with ads and once without ads, can you guess which is which?

Note: Each line is 6 seconds on the horizontal scale.

View Rick's profile

Rick

8287 posts in 2493 days


#11 posted 03-15-2014 12:52 AM

ChuckV:

This one below just popped up at the Top.

I THINK It’s a Result of Escalate Media Having Taken Over “Women’s Forum”.

They reach 45 MILLION PEOPLE MONTHLY! With what I would imagine is a HUGE Monthly Advertising Income.

I Searched Escalates Site but could find NO Mention of Lumberjocks.

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

-- Hope Everyone Is Doing Well! .... Best Regards: Rick

View Roger's profile

Roger

19865 posts in 2265 days


#12 posted 03-15-2014 01:36 AM

I don’t know what’s causing that, but, I know the more Guinness’ I have, the screen seems to get a bit fuzzy looking also. ???

-- Roger from KY. Work/Play/Travel Safe. Keep your dust collector fed. Kentuk55@yahoo.com

View cutworm's profile

cutworm

1075 posts in 2254 days


#13 posted 03-15-2014 01:37 AM

I do know that one of the ads has me wanting to take Spanish lessons.

-- Steve - "Never Give Up"

View hookfoot's profile

hookfoot

178 posts in 1410 days


#14 posted 03-15-2014 01:51 AM

I hope I still have a computer by the time they get done working on it, becauce my boot may go through the screen. John

View ChuckV's profile

ChuckV

2880 posts in 2988 days


#15 posted 03-15-2014 01:52 AM

Roger,

You should let Cricket know about that problem. I bet the IT Team will be able to get you back in focus!

-- “Big man, pig man, ha ha, charade you are.” ― R. Waters

showing 1 through 15 of 51 replies

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com