LumberJocks

Slow Website?

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by keninblaine posted 131 days ago 453 views 0 times favorited 20 replies Add to Favorites Watch
View keninblaine's profile

keninblaine

128 posts in 197 days


131 days ago

Is it just me, or are others finding that this site sometimes takes a long time to load threads? I can often pull up other bookmarked websites quickly while this one just spins and spins trying to load the info. So I don’t think it is my internet connection or computer (new macbook pro).

-- Ken, Blaine Washington


20 replies so far

View Rick M.'s profile

Rick M.

3772 posts in 975 days


#1 posted 131 days ago

Happens to me off and on. I realized it was getting hung up waiting on ads to load.

-- |Statistics show that 100% of people bitten by a snake were close to it.|

View gtbuzz's profile

gtbuzz

340 posts in 1036 days


#2 posted 131 days ago

I don’t think it’s just you. I’m seeing the same thing over 3 computers on 2 different networks. It seems to be related to the ads.

I don’t like doing this as I know a lot of websites like this rely on ad revenue for operating expenses, but I tried turning on an ad blocker just out of curiosity. Seems to be snappier that way.

View Richforever's profile

Richforever

739 posts in 2315 days


#3 posted 131 days ago

Seems like recently a script started running whenever I click on anything. It seems to be collecting data on which topics are visited by each individual. Spyware, marketing, etc…

-- Rich, Seattle, WA

View Manitario's profile

Manitario

2254 posts in 1478 days


#4 posted 131 days ago

The “view all” forum topics link has been terrible over the last few weeks too, I have to click on it multiple times to get the page to even start loading.

-- Sometimes the creative process requires foul language. -- Charles Neil

View Diggerjacks's profile

Diggerjacks

1732 posts in 1734 days


#5 posted 131 days ago

Hello keninblaine

You are not alone !!!
I suppose there is somewhere in the world some persons are jalous of this web site’s popularity and they try to make a cyber attack

Someday all is good and someday it don’t work as we want. Perhaps the success of this web site

-- Diggerjack-France ---The only limit is the limit of the mind and the mind has no limit

View lepelerin's profile

lepelerin

321 posts in 920 days


#6 posted 131 days ago

no problem here running linux, firefox, adblockplus and ghostery

View Hammerthumb's profile

Hammerthumb

1119 posts in 570 days


#7 posted 131 days ago

I think the LJs using an ad blocker are not having any issues. Ms Debbie made a mention in another thread that they were tinkering with the site. Cant find it now. Getting to the point where it is not useable for me.

-- Paul, Las Vegas

View JADobson's profile

JADobson

279 posts in 706 days


#8 posted 131 days ago

I’m using adblocker and haven’t noticed anything. Plus I don’t see annoying ads. Its a win-win.

-- James

View JayT's profile

JayT

2073 posts in 806 days


#9 posted 131 days ago

I think the LJs using an ad blocker are not having any issues.

Not true here, I use adblocker and opening the threads is agonizingly slow. Happens both at home and work (shh, don’t tell I get on LJ at work)

-- "The American Republic will endure until the day Congress discovers that it can bribe the public with the public's money." Alexis de Tocqueville, 1835

View ohtimberwolf's profile

ohtimberwolf

240 posts in 947 days


#10 posted 131 days ago

I used to get ads coming up all the time and it took forever to load any site. I installed a free ad blocker and no more of that!

-- Used to be a barn cat, now a lap cat...

View Smitty_Cabinetshop's profile (online now)

Smitty_Cabinetshop

9559 posts in 1213 days


#11 posted 131 days ago

^ The site has been slow, blocker or not. Painfully so. As in, browser has shut down waiting to load a page several times over the last day or so.

-- Don't anthropomorphize your handplanes. They hate it when you do that. -- OldTools Archive

View Hammerthumb's profile

Hammerthumb

1119 posts in 570 days


#12 posted 131 days ago

Yeah – I’m at work also. Noticed it yesterday at work, and on my phone. Have not tried at home yet, but it does seem to have something to do with the ads as everything else opens on the page but I can’t navigate it until the ads show up. About 30 sec to 1 minute.

-- Paul, Las Vegas

View bigblockyeti's profile

bigblockyeti

1363 posts in 316 days


#13 posted 131 days ago

I tried deactivating adblocker and while I didn’t get the ads, it was obvious it’s still working on loading them. I’m certain that I’m not the only one who wouldn’t mind forking over a little cash to keep this site from degrading from where it was.

View theoldfart's profile

theoldfart

3875 posts in 1046 days


#14 posted 131 days ago

My MacBook Pro is slow on LJ’s only. My IPhone just about comes to a dead stop. Used to be like this early in the am(est) now its all the time.

-- "Aged flatus, I heard that some one has already blown out your mortise." THE Surgeon ……………………………………. Kevin

View theoldfart's profile

theoldfart

3875 posts in 1046 days


#15 posted 131 days ago

The real kicker is I just accidentally clicked an ad and it loaded instantly. Priorities folks?

-- "Aged flatus, I heard that some one has already blown out your mortise." THE Surgeon ……………………………………. Kevin

showing 1 through 15 of 20 replies

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase