LumberJocks

DeWalt DW734 Planer Problem / Snap rings on roller shaft

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by Bob posted 03-09-2014 04:45 AM 743 views 0 times favorited 1 reply Add to Favorites Watch
View Bob's profile

Bob

3 posts in 1005 days


03-09-2014 04:45 AM

Topic tags/keywords: question

I recently had a bad problem with my planer where the out-feed roller froze. The bushings basically melted to the shaft and so I had to order new ones in order to replace them. It took about 10 days for the parts to finally get here and today I am trying to put it all back together.

Where I am having the problem is, the gear and chain that connects to the drive motor and the out-feed roller. I can’t get the snap rings to clip into the groove once you place the gears on the shaft for both, the drive shaft as well as the out-feed roller shaft. I am really puzzled by this and wonder if anyone knows where there might be a photo of how to configure the gears onto these shafts so as to allow the snap rings to properly snap into the grooves where they belong. 3 of the gears are the same and there is one smaller gear that should go onto the out-feed roller shaft. I don’t see anywhere enough detail in the mfg parts layouts that gives the orientation of these gears to help.

Please, has anyone ever ran into and solved this problem before?

Thank you in advance for your assistance!!

Bob

-- Papa Bob


1 reply so far

View Bob's profile

Bob

3 posts in 1005 days


#1 posted 03-09-2014 07:49 AM

Never mind guys. I got it figured out.

-- Papa Bob

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com