LumberJocks

Pulse?

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by oscorner posted 2588 days ago 684 views 0 times favorited 8 replies Add to Favorites Watch
View oscorner's profile

oscorner

4564 posts in 2909 days


2588 days ago

What’s going on with the “Pulse” option? I was using it, yesterday, then all of a sudden, nothing. Martin are you working on it? Anyone else experiencing this problem? I’ve tried refreshing changing the options ( all, jocks, etc.) and still zilch.

-- Jesus is Lord!


8 replies so far

View Don's profile

Don

2599 posts in 2775 days


#1 posted 2588 days ago

It’s working for me, Mark.

-- CanuckDon "I just love small wooden boxes!" http://dpb-photography.me/

View oscorner's profile

oscorner

4564 posts in 2909 days


#2 posted 2588 days ago

Thanks, Don. It might be a localized problem.

-- Jesus is Lord!

View Dorje's profile

Dorje

1763 posts in 2595 days


#3 posted 2588 days ago

When I’m going from page to page in LJ, I often get a “http 403 forbidden” error. I shut down IE, and start back up, which works, but what a pain! I definitely can’t connect to this particualr site at times; I have no problems elsewhere.

-- Dorje (pronounced "door-jay"), Seattle, WA

View Martin Sojka's profile

Martin Sojka

1893 posts in 3071 days


#4 posted 2588 days ago

No changes on the Pulse these days, Mark. From your message I assume it was working for you before, right? Feel free to PM me with more details about your browser and hopefully we can solve it.

-- Martin, http://lumberjocks.com | My Facebook: http://profile.to/msojka

View Martin Sojka's profile

Martin Sojka

1893 posts in 3071 days


#5 posted 2588 days ago

Dorje, I’m sending you PM…

-- Martin, http://lumberjocks.com | My Facebook: http://profile.to/msojka

View Dorje's profile

Dorje

1763 posts in 2595 days


#6 posted 2587 days ago

Thanks Martin.

-- Dorje (pronounced "door-jay"), Seattle, WA

View oscorner's profile

oscorner

4564 posts in 2909 days


#7 posted 2587 days ago

Martin, what ever it was it has fixed itself. I am able to use the pulse function again. Thanks.

-- Jesus is Lord!

View Martin Sojka's profile

Martin Sojka

1893 posts in 3071 days


#8 posted 2587 days ago

cooooool

-- Martin, http://lumberjocks.com | My Facebook: http://profile.to/msojka

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase