Cabinet hanging question

  • Advertise with us

« back to Coffee Lounge forum

Forum topic by Gixxerjoe04 posted 02-05-2014 10:34 AM 564 views 0 times favorited 1 reply Add to Favorites Watch
View Gixxerjoe04's profile


833 posts in 1000 days

02-05-2014 10:34 AM

Wasn’t really sure where to post this, but anyways i got some free cabinets and were hanging them in my garage along the back wall. Was planning on hanging 3 that would cover most of one side, got the first 2 hung and then when i found the last stud, the “electricity” sensor went off. So the stud to secure the last cabinet has wires i assume running up it?, am i screwed with putting the last one up or is there some other way to get it hung safely and securely?

1 reply so far

View GOOD LUCK TO ALL's profile


418 posts in 1151 days

#1 posted 02-05-2014 03:43 PM

You can screw into the stud.
The wires should be on the face of the stud. Hit the stud and you should have no problem.
If you have to, and don’t mind a few small nail holes, Hammer in a nail on both sides of the stud so that you can find the center of it.
If the wire is going through the stud there should be a metal plate covering it so that you can’t nail or screw into it.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics