Site is still screwed up

  • Advertise with us

« back to Site Feedback forum

Forum topic by sawdustjunkie posted 01-23-2014 02:36 AM 1295 views 0 times favorited 31 replies Add to Favorites Watch
View sawdustjunkie's profile


342 posts in 1141 days

01-23-2014 02:36 AM

This has ben going on for some time now and I am wondering if anyone is trying to fix it.
I have to press the back arrow button 3 to 5 times to go back to the previous page.
Banners are also not working.

-- Steve: Franklin, WI

31 replies so far

View Armandhammer's profile


235 posts in 1049 days

#1 posted 01-23-2014 04:14 AM

Works fine for me. I can use the backspace button, the back button on the browser, and I have one of my mouse buttons programmed to go back…all three ways working good for me.

View MontanaBob's profile


548 posts in 2107 days

#2 posted 01-23-2014 04:25 AM

sawdust, I’ve been experiencing the same with the back button…plus I don’t see the top three project page anymore…..I suppose it’s not long and this site will be history…..

-- To realize our true destiny, we must be guided not by a myth from our past, but by a vision of our future

View Randy_ATX's profile


835 posts in 1865 days

#3 posted 01-23-2014 04:33 AM

I hope the top 15 on the main, front page returns soon – that was one of my favorite parts of the site.

-- Randy -- Austin, TX by way of Northwest (Woodville), OH

View Whiskers's profile


389 posts in 1450 days

#4 posted 01-23-2014 05:41 AM

I wouldn’t know about the back button issues, cause I am on dialup, and back buttons are a NO NO! Too damn much load time to reload anything. I use a right click an new tab on each post I read. Solves that problem, but I have noticed that the admins have loaded the site with a ton of junk garbage to track and advertise so much so that where typically a LJ page would load in a couple minutes before, it now takes on average 15 minutes for even the simplest page to load completely. Most never load completely, I have to terminate them as soon as the text becomes visible because a lot of these places timeout and hang, or worse cause a reset which kills and blanks the page. I am in the process of upgrading my old version of firefox so I can install blockers to terminate access to this crap being shoved down my throat.

View JohnLee's profile


25 posts in 1723 days

#5 posted 01-23-2014 12:03 PM

I have been unable to see the top 15 all week. In fact that entire section only has a banner and that is it. So, I am completely missing the submissions. I am using Firefox version 26 on a linux machine.

-- John, Omaha

View phijo's profile


21 posts in 1048 days

#6 posted 01-23-2014 12:24 PM

I’ve been thinking I jacked up my comp somehow. I have to hit the back button 3-4 times and when viewing a project I have to refresh the page to change pics..

View Tennessee's profile


2410 posts in 1938 days

#7 posted 01-23-2014 01:08 PM

For me it only slow-loads early in the morning. But the Top 3 seems to be gone and the Top 15 is also missing, one of my favorites.
My banners are also not working, just white squares.
Did somebody go to the islands for vacation?

-- Paul, Tennessee,

View Targa's profile


117 posts in 1163 days

#8 posted 01-23-2014 01:10 PM

I also have to hit the back button 3-5 times to get to the previous page.

Is anybody listening and trying to fix this?

-- Dom

View BArnold's profile


175 posts in 1256 days

#9 posted 01-23-2014 01:31 PM

Back button works fine for me, but no Top 15 display.

-- Bill, Thomasville, GA

View thesoninlaw's profile


97 posts in 1209 days

#10 posted 01-23-2014 02:00 PM

I’m not having ‘back’ button issues, but I am missing the Top 3 and the Top 15. I really do hope the administrators bring them back. Bring them back!

View Dee1's profile


187 posts in 1313 days

#11 posted 01-23-2014 03:46 PM

Back button also does not work here anymore?

View Julian's profile


1010 posts in 2114 days

#12 posted 01-23-2014 04:02 PM

Instead of just complaining; has anyone tried to contact someone at LumberJocks? I emailed MsDebbie last week and she forwarded my email to the people that have some control over the website.

-- Julian

View Blackie_'s profile


4527 posts in 1936 days

#13 posted 01-23-2014 04:17 PM

I’m guessing that the top 3 / 15 are missing due to the 2014 award feather they are working on but that’s just a guess.

-- Randy - If I'm not on LJ's then I'm making Saw Dust. Please feel free to visit my store location at

View lumberdog's profile


238 posts in 2691 days

#14 posted 01-23-2014 04:26 PM

I am not having any problems except there are multiple adds for HD on one page.

-- Lumberdog.. Morley, Michigan

View Dave T's profile

Dave T

196 posts in 3043 days

#15 posted 01-23-2014 04:30 PM

Yep have to hit the back button multiple times. The home page only shows the latest blogs, no Top 3 or recent project submissions. Not seeing any ads though

showing 1 through 15 of 31 replies

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics