LumberJocks

trouble with the website

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by Knothead62 posted 95 days ago 962 views 0 times favorited 55 replies Add to Favorites Watch
View Knothead62's profile

Knothead62

2178 posts in 1468 days


95 days ago

Topic tags/keywords: question

I can’t use the back arrow to back up to a previous screen. Plus, I can’t look at individual pictures when I click on Zoom Pictures. I can get one picture but I don’t have the Next or Previous button.


55 replies so far

View dawsonbob's profile

dawsonbob

259 posts in 262 days


#1 posted 95 days ago

It would seem that whatever they were trying to do to “fix” the site, fixed it to the point that it doesn’t work properly anymore. Sometimes, a fix ain’t a fix.

View JesseTutt's profile

JesseTutt

763 posts in 617 days


#2 posted 95 days ago

a fix is not a fix when it is a feature ;-)

-- Jesse, Saint Louis, Missouri

View dawsonbob's profile

dawsonbob

259 posts in 262 days


#3 posted 95 days ago

But, but, how can you tell the difference?

View bbc557ci's profile

bbc557ci

528 posts in 581 days


#4 posted 95 days ago

Well, the world is going to hell in a hand basket….

-- Bill, central NY...no where near the "big apple"

View dawsonbob's profile

dawsonbob

259 posts in 262 days


#5 posted 95 days ago

Oh, no! Does that mean the apocalypse is upon us? I knew it would happen…just knew it.

View patron's profile

patron

12852 posts in 1848 days


#6 posted 95 days ago

the fat lady
is practicing her song
as we wait

at this rate
it shouldn’t be much longer

-- david - only thru kindness can this world be whole . If we don't succeed we run the risk of failure. Dan Quayle

View casual1carpenter's profile

casual1carpenter

353 posts in 982 days


#7 posted 95 days ago

Yes Trouble with the web site, I can understand where some people feel that advert blocks are wrong and others feel that they have become necessary. But the fact is that the site is quickly becoming less user friendly. It is the friendly posters / users that provide and have provided the content that draws the web clicks. I just hope the Admin finds a respectable balance between need and greed so the good posters stay. Perhaps they could come up with a content contribution based membership where the people who contribute to the content don’t see ALL of the adverts or something.

View gfadvm's profile

gfadvm

9595 posts in 1197 days


#8 posted 95 days ago

Knothead62, I’m seeing exactly the same problems as you are. I have to hit the backspace bar 6 times now (5 times last night) so it doesn’t look like things are improving yet.

Not being able to “zoom” the project pics is also new since yesterday.

-- " I'll try to be nicer, if you'll try to be smarter" gfadvm

View LeChuck's profile

LeChuck

417 posts in 1569 days


#9 posted 95 days ago

I rarely see sites with this much traffic stay broken for so long…

-- David - Tucson, AZ

View Jimbo4's profile

Jimbo4

1086 posts in 1270 days


#10 posted 95 days ago

The techs tell me it ain’t them, it must be my browser (?).

-- BELT SANDER: Used for making rectangular gouges in wood.

View juniorjock's profile

juniorjock

1930 posts in 2272 days


#11 posted 95 days ago

Oh yeah, Jimbo4 . . . . and I’ve got some beach-front property available in Tennessee.

View sawdustjunkie's profile

sawdustjunkie

112 posts in 224 days


#12 posted 95 days ago

I guess I’m not the only one having the problem.
I have 3 computers I use, so I hope they don’t tell me it’s all my computers!
It’s only this site!

-- Steve: Franklin, WI

View sawdustjunkie's profile

sawdustjunkie

112 posts in 224 days


#13 posted 95 days ago

I guess I’m not the only one having the problem.
I have 3 computers I use, so I hope they don’t tell me it’s all my computers!
It’s only this site!

-- Steve: Franklin, WI

View gfadvm's profile

gfadvm

9595 posts in 1197 days


#14 posted 95 days ago

I just got back from visiting the Forestry Forum and my computer worked just fine there.

-- " I'll try to be nicer, if you'll try to be smarter" gfadvm

View dbhost's profile

dbhost

5303 posts in 1739 days


#15 posted 95 days ago

The front page is messed up, bad. Alignments are all over the place, and the projects aren’t showing up at all… I am on Windows 7 64 bit using Chrome, Firefox, and Internet Explorer all give the same results. On my Android 4.3 device the native browser and Chrome both show the same problem…

-- My workshop blog can be found at http://daves-workshop.blogspot.com

showing 1 through 15 of 55 replies

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase