LumberJocks

Need some help !

  • Advertise with us

« back to Coffee Lounge forum

Forum topic by DocSavage45 posted 12-31-2013 06:21 PM 579 views 0 times favorited 9 replies Add to Favorites Watch
View DocSavage45's profile

DocSavage45

7708 posts in 2310 days


12-31-2013 06:21 PM

Topic tags/keywords: uploading information to a blog

Do you have a problem uploading pictures or setting up your blogs.

Have tried several things but I’m unable to add pictures, change formatting or add tags or keywords.

Sent an email to the site but no response yet.

Thanks!

Tom/aka Docsavage45

-- Cau Haus Designs, Thomas J. Tieffenbacher


9 replies so far

View grizzman's profile

grizzman

7798 posts in 2771 days


#1 posted 12-31-2013 06:35 PM

Sorry to hear of your trouble, i’ve never had that problem, so i have no wisdom, but i will say i hope you get someone on here who can help. ive had problems whn it says the picture was to big, and you have to go in and reduce the size before you can post it…huh….well good luck doc…so when are you going to post a few projects, ya know get yer feet wet…lol….im almost done with a 2 month project, its been a lot of work, will post it in a few days….well good luck …

-- GRIZZMAN ...[''''']

View DocSavage45's profile

DocSavage45

7708 posts in 2310 days


#2 posted 12-31-2013 06:44 PM

Thanks!

G man

Can’t post until I get this ((&^^% thing figuresd out. It’s everything not just pictures.

-- Cau Haus Designs, Thomas J. Tieffenbacher

View JustJoe's profile

JustJoe

1554 posts in 1506 days


#3 posted 12-31-2013 07:47 PM

Doc – What is it doing/not doing to you? Posting seems to work, you say pictures don’t, or formatting.
Are you using the formatting buttons on the page, or putting in your own html tags?
Have you changed your browser lately, updated it, downgraded it, activated or inactivated any plugins since the last time you tried to upload a pic?
Are you trying to upload pics from your own computer, or are you trying to link to a photo that already exists online in photobucket, smugbug, google etc. ?

Are you trying to do this from a computer at home, logged in, logged in at some internet cafe (do they still have them), using your smart phone, your palm pilot, your google glasses?

Ms. Debbie and crew might be in holiday mode. If they don’t help you soon maybe posting a question in the feedback forum will get their attention.

-- This Ad Space For Sale! Your Ad Here! Reach a targeted audience! Affordable Rates, easy financing! Contact an ad represenative today at JustJoe's Advertising Consortium.

View DocSavage45's profile

DocSavage45

7708 posts in 2310 days


#4 posted 12-31-2013 07:57 PM

My wife is a computer intuitive. And figured out the page had to be refreshed! Attempting to upload right now into forum got a spinning wheel.

Thanks

-- Cau Haus Designs, Thomas J. Tieffenbacher

View DocSavage45's profile

DocSavage45

7708 posts in 2310 days


#5 posted 12-31-2013 07:59 PM

It’s up on forum re;tools

Help with repair of #6 hand plane

-- Cau Haus Designs, Thomas J. Tieffenbacher

View RogerBean's profile

RogerBean

1602 posts in 2421 days


#6 posted 12-31-2013 08:12 PM

For what it’s worth. I used to have trouble uploading pictures until I began exporting to pictures at a lower file size. I don’t know about Windows, but on a Mac it’s easy. Just choose “medium” when exporting a picture to your desktop. (Then upload to LJ)
Roger

-- "Everybody makes mistakes. A craftsman always fixes them." (Monty Kennedy, "The Checkering and Carving of Gunstocks", 1952)

View longgone's profile

longgone

5688 posts in 2776 days


#7 posted 12-31-2013 09:11 PM

I have no problem. Are you uploading them as a jpeg file? I just click on the img tab and browse to find a picture stored on my computer and select it…then click on Insert this image
Always works on my computer

View TravisH's profile

TravisH

452 posts in 1403 days


#8 posted 12-31-2013 09:29 PM

Any issues I had were unfortunately user related.

View DocSavage45's profile

DocSavage45

7708 posts in 2310 days


#9 posted 12-31-2013 11:03 PM

Figured it out folks!

My wife the tech played with it and hit refresh on browser!

The issues were mine too!

Thanks for wanting to help.

-- Cau Haus Designs, Thomas J. Tieffenbacher

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com