LumberJocks

Lotta whitespace :)

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by David Kirtley posted 12-19-2013 06:28 PM 567 views 0 times favorited 10 replies Add to Favorites Watch
View David Kirtley's profile

David Kirtley

1286 posts in 1904 days


12-19-2013 06:28 PM

All pages are coming up for me with huge white box right below the main heading. Shows up in IE and Chrome.

Same height as the vertical ad on the right. (skyscraper)

-- Woodworking shouldn't cost a fortune: http://lowbudgetwoodworker.blogspot.com/


10 replies so far

View Hammerthumb's profile

Hammerthumb

1895 posts in 882 days


#1 posted 12-19-2013 06:29 PM

same for me.

-- Paul, Las Vegas

View joeyinsouthaustin's profile

joeyinsouthaustin

1286 posts in 979 days


#2 posted 12-19-2013 06:32 PM

same here

-- Who is John Galt?

View b2rtch's profile

b2rtch

4454 posts in 1955 days


#3 posted 12-19-2013 06:32 PM

Works well for me

-- Bert

View TheDane's profile (online now)

TheDane

4242 posts in 2569 days


#4 posted 12-19-2013 06:44 PM

I’m seeing the same thing in both IE and Mozilla with Ghostery disabled.

If I enable ‘Ghostery’ the problem goes away.

I disabled Ghostery because it kills the ‘search’ function.

-- Gerry -- "I don't plan to ever really grow up ... I'm just going to learn how to act in public!"

View David Kirtley's profile

David Kirtley

1286 posts in 1904 days


#5 posted 12-19-2013 06:50 PM

Whatever was done seems to have fixed it.

-- Woodworking shouldn't cost a fortune: http://lowbudgetwoodworker.blogspot.com/

View MsDebbieP's profile

MsDebbieP

18615 posts in 3067 days


#6 posted 12-20-2013 10:50 AM

if you have ads disabled there will be blank spots where the ads are to appear. Is that the issue?

-- ~ Debbie, Canada (https://www.facebook.com/DebbiePribeleENJOConsultant)

View joeyinsouthaustin's profile

joeyinsouthaustin

1286 posts in 979 days


#7 posted 12-20-2013 01:07 PM

Not the issue for me, but it resolved itself fairly soon. FWIW

-- Who is John Galt?

View comboprof's profile

comboprof

277 posts in 641 days


#8 posted 01-19-2014 04:09 AM

I have the same issue on my mac with chrome and safari.
I don’t have adds disabled.
Also the “table” of projects on the first page is all screwy .

-- -- Cheers, Don K. (Michgan's Kewenaw peninsula)

View LoriF's profile

LoriF

119 posts in 783 days


#9 posted 01-19-2014 04:32 AM

Same here. 8” of white space on the front/landing page which is still whacked but the other pages are fine.

I use Chrome without Adblock.

-- There's a crack in everything that’s how the light gets in - Leonard Cohen

View MT_Stringer's profile (online now)

MT_Stringer

2398 posts in 2137 days


#10 posted 01-19-2014 04:36 AM

Most of my screen is blank white also.

-- Handcrafted by Mike Henderson - Channelview, Texas

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com