LumberJocks

Photo Help

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by Nate Meadows posted 10-29-2013 at 09:07 PM 610 views 0 times favorited 19 replies Add to Favorites Watch
View Nate Meadows's profile

Nate Meadows

1077 posts in 844 days


10-29-2013 at 09:07 PM

My Friends! I have been trying for the last few days to write another series of blogs to add those that I already have existing. However, every time I paste my html code in the blog and hit the PREVIEW button, none of my pictures show up. I use FLICKR, and always have. The pictures in my current blogs show up just fine, but if I attempt to copy and paste their html code they do not show up in the new blog either. I have contacted Flickr and they say that everything is running fine on their end so the problem is on this end.

Does anyone have any ideas? I could really use some help. I have been stressing over this.

Thanks so much!

Nate

-- "With a little bit of faith, and some imagination, you can build anything!" Nate


19 replies so far

View MsDebbieP's profile

MsDebbieP

18615 posts in 2798 days


#1 posted 10-30-2013 at 02:46 AM

any techie people who can help? Or people who use FLICKR?

-- ~ Debbie, Canada (https://www.facebook.com/DebbiePribeleENJOConsultant)

View Sandra's profile

Sandra

4303 posts in 712 days


#2 posted 10-30-2013 at 03:37 AM

Good morning,

I used to use Photobucket and then had some problems several months ago. Another LJ pointed out to me that I can put the photos on my desktop and then bring them in using the “img” button just above where the text is composed. Much easier and few steps. I had never noticed that button before.

Good luck
Sandra

-- No, I don't want to buy the pink hammer.

View littlecope's profile

littlecope

2898 posts in 2139 days


#3 posted 10-30-2013 at 03:51 AM

I’m in the same boat!
I think it’s because of the changes made here at Lumberjocks regarding linking to videos (like on YouTube)...
Because of the Spam problem that LJ’s had, changes were made here prohibiting embedding from other sites…
And because of that, Flickr pix won’t transfer either…
I hope it gets fixed soon! Flickr worked really well for me!!

These days I have to upload using the “img” button at the top of the panel… Open that, then browse through my picture files, choose what I want, and then insert the photo…
For me, it’s a pain in the neck! I take many more pix than I actually use of course, and have to sort through all of them to get what I want each time… And the file size of the image can be a problem too…
Again, I sure hope it gets resolved soon!

-- Mike in Concord, NH---Unpleasant tasks are simply worthy challenges to improve skills.

View Monte Pittman's profile

Monte Pittman

13873 posts in 975 days


#4 posted 10-30-2013 at 04:27 AM

Photobucket failed me completely. Do as Sandra pointed out.

-- Mother Nature created it, I just assemble it. - It's not ability that we often lack, but the patience to use our ability

View Nate Meadows's profile

Nate Meadows

1077 posts in 844 days


#5 posted 10-30-2013 at 04:34 AM

Thank you everyone for your replies. Mike, that is very frustrating to hear that Flickr does not work now. I to take way more pictures than I actually post and my computer time is limited. How do we let Lumberjocks IT people know that Flickr isn’t working here?

Thanks again everyone.

Nate

-- "With a little bit of faith, and some imagination, you can build anything!" Nate

View robscastle's profile

robscastle

1661 posts in 841 days


#6 posted 10-30-2013 at 04:36 AM

Come on men get it sorted use the img button as Sandra and I use…. works every time.

Make a folder for your projects and associated pictures direct LJ to look there, only need to do it once!

And don’t stress over it ….please

-- Regards Robert

View SirFatty's profile

SirFatty

472 posts in 849 days


#7 posted 10-30-2013 at 04:54 AM

sent you a PM…

-- Visit my blog at dave.spalla.com

View Nate Meadows's profile

Nate Meadows

1077 posts in 844 days


#8 posted 10-30-2013 at 04:59 AM

Sandra and Robert,

Forgive me, I did not mean to come off rude. I have tried the img button and am not entirely against it. But it does take much more time than I currently have to use. (If one does flickr as well) Beyond that, it really is nice to have everything tied together!

As for writing the blog, I find for me, when you can copy and paste the html codes straight in the text it really makes things smooth and comfortable. We all have our preferred methods:).

Thanks for your replies.

Nate

-- "With a little bit of faith, and some imagination, you can build anything!" Nate

View stan's profile

stan

50 posts in 308 days


#9 posted 10-30-2013 at 05:13 AM

I just joined less than 24hrs. ago. I posted one project, The preview showed all my pictures hit submit, It said everything was good but nothing showed up. Now i cant post anything new because my project had to be reviewed an approved. That was 18 hrs. ago, Am i doing something wrong

-- I Saw What I See

View Nate Meadows's profile

Nate Meadows

1077 posts in 844 days


#10 posted 10-30-2013 at 05:20 AM

Stan, first welcome to LJs. No your not doing anything wrong. When you first start there is an approval period, just to make sure you are really about woodworking I think. Once they approve them, your photos with go up. After approval you will be able to add as you like. This is a great place filled with talented and friendly people who truly love to share.

Nate

-- "With a little bit of faith, and some imagination, you can build anything!" Nate

View Nate Meadows's profile

Nate Meadows

1077 posts in 844 days


#11 posted 10-30-2013 at 05:34 AM

Ok, a fellow LJ has solved this problem for me and showed me how to use the Flickr HTLM code here on Lumberjocks.

If you use Flickr, (or a similar photo sharing site, I assume it’s the same) the first thing you have to do is copy and paste the HTML code.

Then you have to cut it down to the LJ accepted HTML which looks like this!

http://farm8.staticflickr.com/7258/6944269776_a78d8cea3f.jpg

Then you add a ! to the front(beginning) and back(end)

!http://farm8.staticflickr.com/ 7258/6944269776_a78d8cea3f.jpg!-like this but without the space

And you get this…

Of course, you could just copy the one line you need then add the !!. :)

Thank you all so very much for your help! I hope this helps others!

Very Gratefully,

Nate

-- "With a little bit of faith, and some imagination, you can build anything!" Nate

View stan's profile

stan

50 posts in 308 days


#12 posted 10-30-2013 at 05:37 AM

Thanks Nate, How long is this approvel period. I would like to post more of my projects and comment on others but right now I cant do nothing. Kinda frustrating

-- I Saw What I See

View MsDebbieP's profile

MsDebbieP

18615 posts in 2798 days


#13 posted 10-30-2013 at 11:00 AM

Stan…. found your project and have approved it.
Welcome to LumberJocks!

-- ~ Debbie, Canada (https://www.facebook.com/DebbiePribeleENJOConsultant)

View Sandra's profile

Sandra

4303 posts in 712 days


#14 posted 10-30-2013 at 04:04 PM

Nate, I followed your instructions to a T and I didn’t get anything that nice! ;)

Glad it’s sorted out. Off to welcome Stan.

-- No, I don't want to buy the pink hammer.

View robscastle's profile

robscastle

1661 posts in 841 days


#15 posted 10-31-2013 at 03:06 AM

Well there you go we are cookin!!

-- Regards Robert

showing 1 through 15 of 19 replies

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase