LumberJocks

Pages taking a very long time to load... waiting on w.sharethis.com

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by Rick M. posted 08-21-2013 11:09 PM 1119 views 0 times favorited 5 replies Add to Favorites Watch
View Rick M.'s profile

Rick M.

3954 posts in 1033 days


08-21-2013 11:09 PM

I’m guessing this has something to do with ads but pages are taking a very long time load. One page took a couple minutes, another has been trying for about 5 minutes and still isn’t loading. The first post loads then at the bottom of the screen it says…

waiting on w.sharethis.com

Anyone else having this problem?

-- |Statistics show that 100% of people bitten by a snake were close to it.|


5 replies so far

View JustJoe's profile

JustJoe

1554 posts in 691 days


#1 posted 08-21-2013 11:28 PM

No, but I’ve got java turned off on my browser. It’s the forum trying to load this:

EDIT: It didn’t like me cutting and pasting the code, so here it is again with a few extra spaces to fool the censor:
< s c r i p t type=”text/javascript” src=”http://w.sharethis.com/button/buttons.js”>< / s c r i p t >

-- This Ad Space For Sale! Your Ad Here! Reach a targeted audience! Affordable Rates, easy financing! Contact an ad represenative today at JustJoe's Advertising Consortium.

View Rick M.'s profile

Rick M.

3954 posts in 1033 days


#2 posted 08-22-2013 05:18 AM

Problem seems to have cleared up for now.

-- |Statistics show that 100% of people bitten by a snake were close to it.|

View JoeinGa's profile

JoeinGa

3237 posts in 659 days


#3 posted 08-22-2013 09:29 PM

Clear your cache, and run the de-frag should help too.

-- Perform A Random Act Of Kindness Today ... Pay It Forward

View Rick M.'s profile

Rick M.

3954 posts in 1033 days


#4 posted 08-22-2013 09:35 PM

Should I reinstall my operating system too, lol.

-- |Statistics show that 100% of people bitten by a snake were close to it.|

View JoeinGa's profile

JoeinGa

3237 posts in 659 days


#5 posted 08-22-2013 10:09 PM

I clear my cache (and temp files) pretty much every time I log off. Only takes a few minutes. The downside to this is the computer “forgets” any passwords I have used during that session. (gotta make sure you keep a list of all your different site passwords handy if you dont use the same one for everything)

Defragging takes a while, so I usually do that once or twice a month. I start it at night when I log off and it’s done by morning.

Sounds like it’s a pain to do, but it’s not that bad really, and helps my ‘puter run smoother on a daily basis.

-- Perform A Random Act Of Kindness Today ... Pay It Forward

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase