LumberJocks

Listing display problem

  • Advertise with us

« back to Coffee Lounge forum

Forum topic by Dophi posted 08-03-2013 12:09 PM 780 views 0 times favorited 9 replies Add to Favorites Watch
View Dophi's profile

Dophi

27 posts in 2292 days


08-03-2013 12:09 PM

I’m not sure if my concern is site related or if my Firefox browser is the cause. It has to do with searching and the returned results. I perform a “search”, getting a list of hits spanning a number of pages. I open one of the list items on page one. When I finish, I go back to the list by clicking on the BACK button in the upper left hand corner of my toolbar. When I get back to the list, I am returned to the top of the page and not in the general area of the item which I opened. My second challenge comes when I look at items on any of page 2 or higher. When I click the BACK button from say page 3 or 4, I am returned to page one.

Has anyone else experienced this or am I missing another way to do a return or is Firefox a problem.

Thank you for your time.

Don


9 replies so far

View whitebeast88's profile

whitebeast88

4092 posts in 1657 days


#1 posted 08-03-2013 01:02 PM

same thing happens to me.gonna keep a watch on this thread and see what answers you get.

-- Marty.Athens,AL

View redSLED's profile

redSLED

790 posts in 1359 days


#2 posted 08-03-2013 01:54 PM

Could be Firefox-only related. I’m using Safari on MAC – working as expected. I use Firefox on my gaming PC – will check this out shortly.

-- Perfection is the difference between too much and not enough.

View Lifesaver2000's profile

Lifesaver2000

544 posts in 2579 days


#3 posted 08-03-2013 02:53 PM

I see the same thing in firefox, but not in chrome. Looks like firefox is resubmitting the query when the back button is clicked.

Easiest workaround is to use the main feature for which firefox is famous: tabs. Just middle click on the item you want to look at, and it will open in a new tab. When you are done with that page, close it and you are still at your original position in the search results.

I am looking to see if there is an about:config setting that will change this behavior, and will post here if I find it.

View redSLED's profile

redSLED

790 posts in 1359 days


#4 posted 08-03-2013 02:57 PM

^ Excellent navigation tip there, Lifesaver2000.

-- Perfection is the difference between too much and not enough.

View Mark's profile

Mark

822 posts in 1441 days


#5 posted 08-03-2013 03:01 PM

Yup. Same thing on Firefox,

-- Mark

View Lifesaver2000's profile

Lifesaver2000

544 posts in 2579 days


#6 posted 08-03-2013 03:24 PM

Ok, a little research finds that there is a problem between Firefox and the javascript used in the Google Custom Search. The problem would have to be fixed by this site’s programmer. Information and links to more information are here:

http://productforums.google.com/forum/#!topic/customsearch/jhSqC57uD-k

if one of the site programmers happen to see this and want to check on it.

View Dophi's profile

Dophi

27 posts in 2292 days


#7 posted 08-03-2013 03:31 PM

Your research and suggestions are spot on Lifesaver2000! Thank you. Another option is to right click on the item and select “Open link in new tab”.

Thanks again

View scrollsaw's profile

scrollsaw

13032 posts in 3321 days


#8 posted 08-06-2013 10:08 AM

same thing here .

-- Todd

View BJODay's profile

BJODay

514 posts in 1410 days


#9 posted 08-07-2013 12:55 AM

I use Firefox and have the same problem.

Try right-clicking and open the link in a new tab. Then you can read and just close the new tab.

BJ

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com