LumberJocks

Cutlist and Sketchup

  • Advertise with us

« back to Designing Woodworking Projects forum

Forum topic by botanist posted 11-04-2008 11:06 PM 2399 views 0 times favorited 4 replies Add to Favorites Watch
View botanist's profile

botanist

167 posts in 3534 days


11-04-2008 11:06 PM

Topic tags/keywords: question

I’ve recently discovered Sketchup and its plugin, cutlist, but I’m having some problems using them. I can handle the tools in Sketchup but then I can’t generate a cutlist. What do I need to do to a model in order to generate a cutlist?


4 replies so far

View Scott Bryan's profile

Scott Bryan

27250 posts in 3818 days


#1 posted 11-05-2008 12:47 AM

Thanks for posting this question. I work with both of these as well and have been simply using the tape measure tool to transfer the measurements from Sketchup to Cutlist. But Daltxguy posted this response to the question some time ago. I guess I missed the original post but I am going to try it out.

-- Challenges are what make life interesting; overcoming them is what makes life meaningful- Joshua Marine

View botanist's profile

botanist

167 posts in 3534 days


#2 posted 11-05-2008 03:54 PM

The posting from Daltxguy is where I originally learned about CutList, but I guess my problem is how to I work with components? I’ve tried creating components for a project and then generating a cutlist, but it tells me that no components were found. I’m still in the process of learning all of the ins and outs of Sketchup, but it’s a great program.

View svzephyr's profile

svzephyr

6 posts in 3054 days


#3 posted 01-11-2010 02:41 AM

Hi,
I’ve been using Sketchup and Cutlist and Materials 3.3 to layout the walls for the houses built by Habitat for Humanity here in Louisville, Kentucky. You wouldn’t believe how fantastic Cutlist is – we can pre-cut all of the parts for an entire house with no waste! However, the reason that I’m writing is that I’ve been trying to upgrade to the newer version of Cutlist (4.0.7), but I keep getting an error that says that there are no components selected. I’ve tried several of my own models (which all work with version 3.3), and I’ve also tried downloading a random model from the 3d Warehouse, selecting components, and I get the same error message.

I’m using Windows XP Pro, and don’t generally have trouble downloading plugins and getting them to work, but I’m stumped on Cutlist 4.0.7! Any ideas?

Thanks, Lynn

-- Lynn, Louisville, KY, USA

View depictureboy's profile

depictureboy

420 posts in 3638 days


#4 posted 01-11-2010 05:21 PM

if you find the topic here. the author stated that you need to delete your old cutlist plugin files before upgrading to 4.07. Since he is not maintaining backward compatiblity between major revisions some of the old files may be interfering with the functionality of the new plugin.

-- If you can't build it, code it. If you can't code it, build it. But always ALWAYS take a picture.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com