LumberJocks

Craftsman table saw wont start

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by Rangerstevo posted 07-22-2013 06:35 AM 3306 views 0 times favorited 7 replies Add to Favorites Watch
View Rangerstevo's profile

Rangerstevo

2 posts in 1238 days


07-22-2013 06:35 AM

I have a craftsman table saw that just started giving me trouble upon startup. Its a somewhat newer Chinese version. It Worked fine and all of sudden it seems as if motor doesnt have the torque to spin it up. It hums and spins slightly then kicks the breaker. His happen 4 out of 5 times. I replaced the start capacitor but didnt make a difference… With the belt off, it starts up fine and both the motor pulley and arbor pulley spin freely. Tension on the belt seems fine. Its self adjusting. Any ideas?


7 replies so far

View Howie's profile

Howie

2656 posts in 2390 days


#1 posted 07-22-2013 11:16 AM

Have the new capacitor checked or try another one. Check for loose wiring or corroded contacts.

-- Life is good.

View OhioMike's profile

OhioMike

73 posts in 1630 days


#2 posted 07-22-2013 11:22 AM

The centrifugal switch inside the motor housing is likely stuck. If you have an open-frame motor (like my Craftsman was) you can often unstick it by shooting compressed air into the motor to clear the saw dust.

Closed frame motors such as TEFC motors, require disassembly.

Mike

View JoeinGa's profile

JoeinGa

7488 posts in 1474 days


#3 posted 07-22-2013 09:35 PM

”It hums and spins slightly then kicks the breaker.”

How long is the extension cord you have on it? Sound like you dont have enough “juice” coming out at the saw

-- Perform A Random Act Of Kindness Today ... Pay It Forward

View RussellAP's profile

RussellAP

3059 posts in 1754 days


#4 posted 07-22-2013 10:18 PM

I’d say the brushes are shot, and the bearings need to be cleaned and lubed. Check the cord for cuts and frays, and make sure the ground is still on the plug. You can actually reverse some motors by reversing the plug in wires. Of course this causes the breaker to pop.

-- A positive attitude will take you much further than positive thinking ever will.

View knotscott's profile

knotscott

7224 posts in 2843 days


#5 posted 07-22-2013 10:27 PM

Sears has several “Chinese versions”. A model # would be helpful, or at the very least a more specific description of the type of saw it is.

-- Happiness is like wetting your pants...everyone can see it, but only you can feel the warmth....

View Rangerstevo's profile

Rangerstevo

2 posts in 1238 days


#6 posted 07-23-2013 02:36 AM

I had a chance tonight to check the centrifugal switch and its working fine, and was very clean. motor was very clean inside.

the cord is prob 5’ long and is like new. no frays

the saw is a craftsman model # 315.228310 contractors saw with what sears claims is a 1.5 horse 3 horse max motor.
the part number on motor is M1110211.

I have no clue when this saw was manufactured. I picked it up a few months ago for dirt cheap from an older fellow that was a horder. He bought it and never cut a board with it. I payed $100 for it . the top still had that protective paper and grease on it and blade was brand spankin new. who knows how long it sat before I bought it though. it worked fine with zero issues when I got it. I used it quite and bit on a few different projects and it worked great. Then just the other day I turned it on and it seemed weak, hummed and kicked breaker. after that, it seemed to do it every 3 or 4th try. now its worse and does it almost every time.

View knotscott's profile

knotscott

7224 posts in 2843 days


#7 posted 07-23-2013 10:00 AM

The saw was made by TTI/Ryobi bewteen 1997 and 2004…they sold new in the $500 range. It should have a decent fence, and have potential to be a decent saw. If you unplug the saw and spin the blade by hand does it move freely and easily? If not, something could be binding around the arbor, or the bearings could be bad. Try running it without the belt attached….if it’s better, it’s something with the arbor. If it’s the same, it’s something with the motor/switch/circuit. Even though though the motor looks clean, it can’t hurt to shoot some WD-40 on the centrifigal switch. Is there a run capacitor on it too? If so, check that. Ditto Howie’s suggestion to double check the replacement starter cap. I’d also check another circuit just to rule it out. Also, can you plug the saw directly into an outlet just to be sure it’s not something with the switch?

-- Happiness is like wetting your pants...everyone can see it, but only you can feel the warmth....

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com