LumberJocks

problems posting comments

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by theoldfart posted 06-28-2013 11:19 PM 319 views 0 times favorited 3 replies Add to Favorites Watch
View theoldfart's profile

theoldfart

4245 posts in 1106 days


06-28-2013 11:19 PM

Topic tags/keywords: question

For the last few days every time I go to post a comment my machine freezes. I’m running a MacBook Pro with a Time Capsule hub on a cable connection. any ideas?

-- "Aged flatus, I heard that some one has already blown out your mortise." THE Surgeon ……………………………………. Kevin


3 replies so far

View redSLED's profile

redSLED

687 posts in 547 days


#1 posted 06-29-2013 01:35 PM

If you’re running Safari, on the menu bar go to Safari, and click on Reset Safari, and click all the boxes and click OK. Then restart your MAC. Also make sure you don’t have too many other programs running while web browsing. Should you continue having the same problem, google “macbook pro freezes” for many more solutions on various forums. Good luck.

-- Perfection is the difference between too much and not enough.

View sgmdwk's profile

sgmdwk

259 posts in 527 days


#2 posted 06-29-2013 01:53 PM

I had the same issue last nigh – and I am using Explorer on a Windows 7 PC.

-- Dave K.

View theoldfart's profile

theoldfart

4245 posts in 1106 days


#3 posted 06-29-2013 02:50 PM

Redsled thanks. I’ll try it.

-- "Aged flatus, I heard that some one has already blown out your mortise." THE Surgeon ……………………………………. Kevin

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase