LumberJocks

Issues posting a project

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by AzNate posted 06-02-2013 06:10 PM 1300 views 0 times favorited 43 replies Add to Favorites Watch
View AzNate's profile

AzNate

10 posts in 598 days


06-02-2013 06:10 PM

I’ve tried 3 times now to upload a post with pics showing a completed project. Frustrated at this point… not sure if its because I’m a new member? or what. I am able to upload the pics (although get error msgs on this also, lets me on the 2nd try of each pic) and type in subject header and message but when I click to submit the post it gets me to an error page. Any help would be appreciated.. my computer and connection is fine. Thanks! – Nate


43 replies so far

View Gary's profile

Gary

7612 posts in 2184 days


#1 posted 06-02-2013 07:20 PM

This is what David, (Patron) posted a few days ago:

you can download them directly
from your computer
by clicking the img button
(at the top of each comment place)
and going thru your picture files
( do make sure you have a place for them to land)
as they will show up in the middle of whatever you are writing
when you hit the load button
go to where you want them
and put the flashing bar there
they will land there
then you can add more
or keep on writing
you might want to edit them
so they are less than 3megs
or they will take forever to load
if at all
since martin gave us this help
nobody used outside servers much anymore

-- Gary, DeKalb Texas only 4 miles from the mill

View Buckethead's profile

Buckethead

1951 posts in 620 days


#2 posted 06-02-2013 07:24 PM

The first (and so far, only) project I posted apparently required a moderator’s approval prior to actually posting to the site. I suppose its that way for all first projects posted.

It could be something else for you, as it was clear to me at the time that I just had to wit for approval. I’m guessing they don’t want inappropriate pictures being posted.

-- Bucket, any person that spends 10k on a bicycle is guaranteed to be a $@I almost started to like you. -bhog

View Dallas's profile

Dallas

3205 posts in 1238 days


#3 posted 06-02-2013 08:30 PM

I would help but there will be a bunch along shortly that will have a better way.

Good Luck.

-- Improvise.... Adapt...... Overcome!

View AzNate's profile

AzNate

10 posts in 598 days


#4 posted 06-02-2013 09:30 PM

Thanks for the advice guys! I’ll give that a try and see how she goes.

View AzNate's profile

AzNate

10 posts in 598 days


#5 posted 06-02-2013 09:31 PM

Also I received a PM stating its possible I may need a few more posts under my belt before posting pics/projects so I’ll try that also. Again thanks for the help

View AzNate's profile

AzNate

10 posts in 598 days


#6 posted 06-02-2013 09:52 PM

Gary,
Utilizing that method it worked for me. Thanks much. New project posted.

View Monte Pittman's profile

Monte Pittman

15496 posts in 1089 days


#7 posted 06-02-2013 11:29 PM

Welcome to LumberJocks

-- Mother Nature created it, I just assemble it.

View AndrewT's profile

AndrewT

15 posts in 554 days


#8 posted 06-19-2013 09:13 PM

I know this is kind of an older thread, but I’m having similar problems. I joined this site today and tried to post a project and got a “You cannot post a new project until your first post has been reviewed and approved” message

Am I to assume that the project I posted is my “first post” and was submitted to someone will review and approve/not approve it? Just curious how long this process takes?

I also can’t create a forum topic and get a similar message before I can even type out my topic, it just bouces back to the main forum thread index… My topic was basically going to ask the same question. In all the getting started documentation it says you can “Jump right in and post a project”. No mention of needing to be approved and what not. and if someone just wanted to participate in the forums and not post a project, how can they when it won’t let you?

I guess I’m a little confused.

-- If we could just get everyone to close their eyes and visualize world peace for an hour, imagine how serene and quiet it would be until the looting started.

View patron's profile

patron

13181 posts in 2092 days


#9 posted 06-19-2013 09:44 PM

since these new member ‘checks’ have been initiate
(to weed out scams and spammers)
that part has been upgraded

but i’m guessing some older formats have not yet

with so many members
there is allot for the staff to take care of

in time it will be straightened out
please bear with these wranglers
we are becoming allot of cattle to drive

-- david - only thru kindness can this world be whole . If we don't succeed we run the risk of failure. Dan Quayle

View AndrewT's profile

AndrewT

15 posts in 554 days


#10 posted 06-19-2013 10:03 PM

Figured that. Doing a fair amount of webdesign myself I know how frustrating it can be with fake signups and spammers.. Looking at the “newest jocks” part of the site I can see they get A LOT of those :/

Just doesn’t spell it out very well in the documentation. When I saw a project posted from someone who signed up today after I did, I thought maybe I did something wrong.. and in the “my projects” part it says 0. Would be a nice feature for new members to say like 1(pending) or something just to avoid confusion.

Thanks for the info. This seems like an active, helpful, friendly place to be!

-- If we could just get everyone to close their eyes and visualize world peace for an hour, imagine how serene and quiet it would be until the looting started.

View MsDebbieP's profile

MsDebbieP

18615 posts in 2912 days


#11 posted 06-20-2013 09:31 AM

not sure what the issue is re: uploading the photos… I’ll check into it
As for waiting for approval, yes, we’ve had to add that step due to some, well, not so nice photos being posted as well as spam advertising.

The “welcome” message has probably been an oversight. I will add that to our list to fix. Thanks for pointing that out.

I will also check into the approvals of those who are still waiting. It’s usually within a day (except weekends).

-- ~ Debbie, Canada (https://www.facebook.com/DebbiePribeleENJOConsultant)

View Ozwald's profile

Ozwald

42 posts in 464 days


#12 posted 10-04-2013 02:53 PM

I sincerely apologize for reviving an old thread, but due to the problem I’m having this seemed like the best place to put it.

I joined LJ 17 days ago. I’ve made several posts & attempted to upload a project several days ago. I understand that the first project takes a while & I’ve been patiently waiting to see when it would post but nothing yet. Not a big deal since I’m sure whomever reviews these types of things could be very busy at the moment. However I thought I’d try to post a 2nd project in case something went wrong with the first (even though I got no error messages). For the 2nd project it told me that I couldn’t upload a project until my first post was approved – which it was quite some time ago & I’ve posted several messages since. I got the same message when I tried to start a new topic in this forum – hence this post being located here. Could anyone fill me in on what’s going on?

-- When at first you don't succeed, get a bigger hammer.

View JustJoe's profile

JustJoe

1554 posts in 789 days


#13 posted 10-04-2013 05:02 PM

Looks like you’ve done almost everything you need to do. Maybe there is a backlog in first-post approvals and Ms. Debbie and crew will help out. Or is it because you still haven’t submitted your new member dues? It was there in the small print when you signed up – 10 cents per member per post. (What, you thought A1Jim was churning out thousands of welcome emails out of the goodness of his heart?)

You can make my check out in pesos please, I’m going to Nogales this weekend…

:)

-- This Ad Space For Sale! Your Ad Here! Reach a targeted audience! Affordable Rates, easy financing! Contact an ad represenative today at JustJoe's Advertising Consortium.

View Ozwald's profile

Ozwald

42 posts in 464 days


#14 posted 10-04-2013 07:49 PM

That seems to be part of the problem, my first post was approved just not my first project. I seem to have lost privileges I had yesterday.

-- When at first you don't succeed, get a bigger hammer.

View JustJoe's profile

JustJoe

1554 posts in 789 days


#15 posted 10-04-2013 07:51 PM

That’s even odder. You seem to be going backwards on permissions. Have you tried sending one of the admins a PM?

-- This Ad Space For Sale! Your Ad Here! Reach a targeted audience! Affordable Rates, easy financing! Contact an ad represenative today at JustJoe's Advertising Consortium.

showing 1 through 15 of 43 replies

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase