LumberJocks

Sawstop SS Error Code - Slow Green, Solid Red

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by garberfc posted 03-09-2013 08:16 PM 2108 views 1 time favorited 14 replies Add to Favorites Watch
View garberfc's profile

garberfc

57 posts in 1001 days


03-09-2013 08:16 PM

Hey All,

I’ve been using / loving my new SS for a month now. No issues what so ever!

Until now… :-( I installed my 8 inch dado blade (3/4”) and the new dado brake cartridge and table insert. When I power up the saw it settles on the light codes shown above. The manual says: “Adjust Position of Brake Cartridge”.

I had adjusted the position of the brake prior to powering up the saw, but I decided to lessen the gap even further. I reduced the gap until the blade was touching the cartridge and then backed it out a quarter turn. I spun the blade all the way around by hand to make sure it wasn’t touching anywhere. When I power up the saw I continue to get the same error code…

Any suggestions?

Thanks in advance,
F


14 replies so far

View OggieOglethorpe's profile

OggieOglethorpe

907 posts in 857 days


#1 posted 03-09-2013 09:56 PM

If you haven’t used the cartridge before, maybe it’s defective?

View iminmyshop's profile

iminmyshop

153 posts in 741 days


#2 posted 03-09-2013 09:58 PM

Call SawStop on Monday. Whenever I have called them they have been excellent. But of course then you are SOL until Monday….. : ((

View NewEnglandsWoodWorks's profile

NewEnglandsWoodWorks

117 posts in 1348 days


#3 posted 03-09-2013 10:18 PM

Turn the locking key tighter. This happens to me a lot.

-- Brett

View garberfc's profile

garberfc

57 posts in 1001 days


#4 posted 03-09-2013 11:55 PM

I tried turning the key farther, but that had no effect. It was already turned past the detent. I turned it to loosen it and back to full tight; no luck. I turned it to loosen it and left it on top of the detent making it hold the cartridge in even tighter; no luck… :-(

View garberfc's profile

garberfc

57 posts in 1001 days


#5 posted 03-12-2013 04:53 PM

Problem solved!!!

I got on the phone with a tech support person and three quarters of an hour later the problem was determined and solved! It thought I’d post the solution here encase some other poor fool runs into the same problem….

Apparently they’ve made some modifications to the software in the brake cartridges. My cartridge was versoin xxxxxx – D15 which is the latest. The issue is basically this: the more blade you have on the arbor the farther the blade needs to be from the brake.

The problem came about when I switched from my 10” to the 8” stacked dado set. I had 2 outside blades plus 3 chippers installed for a total of 5 blades for 3/4”.

As part of the troubleshooting effort I re-installed the 10” blade and adjusted the brake nice and close to the blade. I got the same error as with the dado set. So, I backed the brake away an 1/8 turn at a time and after a couple of adjustments the 10” was running again. So I learned that there is such a thing as having the brake too close. I then mounted just 3 of the dado blades and once again went through the backing out of the blade by 1/8 turns until it was working again. I then added the final 2 blades and without any adjustment the brake gap it wouldn’t work again. I again started backing out the blade until it worked. It took quite a few turns until the SS was happy.

The good news is that it’s running, the bad news is that the blade is now about 3-4/16” from the brake. Hopefully, should I feed my fingers into the blade it’ll only take off one finger… :-(

Wish me luck,
F

View bloomingtonmike's profile

bloomingtonmike

2 posts in 650 days


#6 posted 03-12-2013 06:27 PM

The rule of thumb on my 2006 ICS is a nickle’s thickness distance from the blade to the brake. I check that every time I swap out the dado and the 10” blade.

View ChuckV's profile

ChuckV

2475 posts in 2274 days


#7 posted 03-12-2013 07:20 PM

A nickel is 1.95 mm thick, just over 1/16”. But garberfc found that he has to have the brake set at least 3/16” from the blade. So, is the software in his cartridge faulty or has something changed?

-- “While the world with closed eyes sleeps, The sky knows and weeps - steel rain. ” ― Nathan Bell

View garberfc's profile

garberfc

57 posts in 1001 days


#8 posted 03-13-2013 01:11 AM

I don’t know if the software is ‘faulty’, just a newer version that behaves a little differently…

View OggieOglethorpe's profile

OggieOglethorpe

907 posts in 857 days


#9 posted 03-14-2013 07:41 PM

My 2012 ICS, and other three examples I’ve used in other shops, all work like Mike and Chuck’s… I use the same spacer to set the gap for all my blades, as well as dados.

3 or 4 16ths is awfully far away…

Can you borrow another cartridge and try it?

View garberfc's profile

garberfc

57 posts in 1001 days


#10 posted 03-24-2013 02:58 PM

Out of the blue SS contacted me and wanted to do some more testing. They sent me some instructions on how to “self-flash” data from the saw onto the brake cartridge. This transfers information about the environment back onto the brake so they can help determine what’s going on.

They also sent me another D15 to see if the error was repeatable (which it was) and an older D13 to see if the problem appeared with it. It didn’t, no error at all with the D13.

Oh, one other note. I’m using and SS doesn’t support the Oshlun dado set because it has solid chippers and the overall blade set will be too heavy to stop in a hurry (if you know what I mean…).

So, at the end of the day I have a new D13 that’s working properly, a never used D15 (for sale ??) and a dado set that needs replacing…

Oh well, life goes on… :-)

View JJohnston's profile

JJohnston

1593 posts in 2038 days


#11 posted 03-24-2013 03:50 PM

How did you find out they don’t support the Oshlun? I wonder if they support the Freud Dial-a-width. Now there’s a heavy dado set.

-- "Sometimes even now, when I'm feeling lonely and beat, I drift back in time, and I find my feet...Down on Main Street." - Bob Seger

View garberfc's profile

garberfc

57 posts in 1001 days


#12 posted 03-25-2013 03:35 PM

During the initial trouble shooting effort while speaking w/ one of the reps on the phone.

View splinter164's profile

splinter164

14 posts in 688 days


#13 posted 04-24-2013 06:16 PM

I recently ran into a similar error code (adjust position of brake cartridge) a with a PCS 175 after switching to a Forrest WWII blade – After reading here, I tried adjustments in both directions to the extreme but couldn’t get it to clear.

A call to tech support identified that the closer proximity of riving knife clamp to the brake cartridge was the likely problem. Because my WW II blade was a 1/8” smaller in diameter and the stock blade, I had lowered the riving knife and its clamp about an 1/8” for clearance. I pulled the knife, ground off the top a bit, and re-installed it with the clamp back in the higher position. Green light!

View garberfc's profile

garberfc

57 posts in 1001 days


#14 posted 04-24-2013 11:03 PM

@splinter164: Good for you! SS support has been very good!

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase