thumbnail pics

  • Advertise with us

« back to Coffee Lounge forum

Forum topic by soylentgreen posted 02-26-2013 08:56 AM 524 views 0 times favorited 4 replies Add to Favorites Watch
View soylentgreen's profile


30 posts in 992 days

02-26-2013 08:56 AM

It may just be me, but when I click on the thumbnails of a project they don’t open any more,I can view the main project pic in the larger pane but no others. if anyone else has had this problem let me know how to fix thanks soy

4 replies so far

View MsDebbieP's profile


18615 posts in 3199 days

#1 posted 02-26-2013 09:57 AM

seems to be working fine.
Is it working for you now?

-- ~ Debbie, Canada (

View Monte Pittman's profile

Monte Pittman

17935 posts in 1376 days

#2 posted 02-26-2013 12:16 PM

It’s working for me

-- Mother Nature created it, I just assemble it.

View JoeinGa's profile


5444 posts in 1045 days

#3 posted 02-26-2013 12:16 PM

How long since you rebooted your computer? Perhaps a defrag and clearing the cache will help also

-- Perform A Random Act Of Kindness Today ... Pay It Forward

View soylentgreen's profile


30 posts in 992 days

#4 posted 02-26-2013 03:16 PM

Thank you for your suggestions, I tried them and still no luck, by the way they worked fine for a very long time. I am going to look in firefox to see if there may be something there.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics