LumberJocks

Problems with my pics

  • Advertise with us

« back to Coffee Lounge forum

Forum topic by Mark posted 01-31-2013 06:22 PM 308 views 0 times favorited 2 replies Add to Favorites Watch
View Mark's profile

Mark

435 posts in 639 days


01-31-2013 06:22 PM

Morning all. I finally uploaded several pics of a table I built for my cooker. The first pic came out good, but the others are all fuzzy. Any thoughts?
Thanks.

-- Mark


2 replies so far

View JoeinGa's profile

JoeinGa

3284 posts in 672 days


#1 posted 01-31-2013 06:28 PM

The first one opens up fine. The problem I see with the others is not that they’re fuzzy.. it’s that they’re the size of a POSTAGE STAMP !

  • edit ok, I see now, you’re talking about the pic’s on the project page. You’re right, as you choose the others they do look fuzzy. I was talking about when you enlarge them, they open up to a teeny tiny size.

....Edit #2* sorry, I dont know why, unless your originals are very small and they’re pixelating when they go bigger?

-- Perform A Random Act Of Kindness Today ... Pay It Forward

View Mark's profile

Mark

435 posts in 639 days


#2 posted 01-31-2013 06:58 PM

Think I’ve got it figured. I whacked the post and will try again.

-- Mark

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase