LumberJocks

Problems with table saw tripping circuit

  • Advertise with us

« back to Power Tools, Hardware and Accessories forum

Forum topic by gtbuzz posted 565 days ago 2840 views 0 times favorited 83 replies Add to Favorites Watch
View gtbuzz's profile

gtbuzz

344 posts in 1043 days


565 days ago

I just received a new Grizzly G0715P table saw and I’m having troubles running it. I’ve done the conversion to 110 from 220 by changing the jumpers, installing a new 20 amp breaker at the switch and swapping out the plug. Tried powering it up and it very consistantly pops the breaker in my panel. I can reset the breaker and get the saw to start but if I stop it, almost consistantly it starts the 2nd time but will pop the breaker again the 3rd time.

I’ve got 2 20 amp cirucits located about 2 feet directly below the panel and the same thing happens to both of them.

Some things to note:
- When it does start up and run, it seems to run okay
- There is nothing else located on either circuit
- The saw was delivered to me with some pretty significant damage to the box. There was no visible damage to the saw, but the driver said it was probably dropped several times (he said it fell over once on him as well). In the back of my mind I’m wondering if that could have caused jarred something loose
- When I can get the saw to start, I notice this odd squeaking sound when the motor starts up, as if it’s not lubricated properly or something. While its running it sounds normal, and as the saw spins down it sounds normal too. The only time that there is the strange sound is when it actually manages to start up
- The breaker at the saw switch does not trip (or at least I don’t have to depress the button the breaker)
- Both of the 20 amp circuits were installed by the same electrician so I suppose there could be a problem there, but he’s quite good and I would be very surprised
- I run a Jet DC1100 very regularly on one of the circuits and I think it’s tripped once in two years or so
- I’ve double and triple checked the jumpers in the motor junction box
- I’ve double and triple checked the wiring on the plug

Any ideas? I’m going to give Grizzly a call tomorrow, but I’m kind of at a loss as to what might be going on. Thanks to everyone in advance.


83 replies so far

View ksSlim's profile

ksSlim

956 posts in 1491 days


#1 posted 565 days ago

Damage to motor or motor mount. Something is binding on start up.
Might check alingment of mounts.
Does blade run true to fence or miter slot, is blade perpendicular to table top?

-- Sawdust and shavings are therapeutic

View gtbuzz's profile

gtbuzz

344 posts in 1043 days


#2 posted 565 days ago

The first thing I did even before plugging it in was aligning the trunnion. Currently the blade is +/- 0.001 to the miter slot. The blade is also perpendicular to the table. When I try to spin the blade by hand (saw unplugged of course), it does feel smooth and I don’t hear any noises, of course who knows what happens when the motor actually powers up.

My immediate thought is like you said ksSlim, something has been knocked out of whack and there’s possibly something binding, however one thing I can’t figure out is if that’s the case, why does the breaker at the tool not trip before the breaker in the panel? Am I misunderstanding how that works?

View Ripthorn's profile

Ripthorn

735 posts in 1586 days


#3 posted 565 days ago

The same thing has recently started happening on my 25-30 yr old grizzly table saw, but only when it’s cold in my shop. Usually starts up the 2nd or 3rd time, unless it is really cold, then it won’t start till I warm the motor up with a space heater some. I have had a little luck in fiddling with the centrifugal switch, but it’s no silver bullet. My thought is that either the motor needs to be lubed or that it is somehow on it’s way out. In your case, since it’s new, I don’t know if that would be a possibility.

-- Brian T. - Exact science is not an exact science

View MedicKen's profile

MedicKen

1599 posts in 2063 days


#4 posted 565 days ago

Are you sure the saw is wired correctly for 220? The Grizzly info states the saw comes pre-wired for 220V. I would double check the wiring. Also, is there a magnetic starter on the machine? Is the circuit a GFCI? Do you have access to a clamp on meter to see how many amps the saw is pulling at start up?

The “breaker” at the tool is a magnetic starter. If the machine is wired for 110V is will have heaters installed to protect it for 110, not 220V. The draw at 110V is 16amps, 8amps at 220. If you re-wired to 220 and did not change the heaters the mag starter will not trip out until it senses an overload exceeding 16 amps.

-- My job is to give my kids things to discuss with their therapist....medic20447@gmail.com

View JesseTutt's profile

JesseTutt

795 posts in 712 days


#5 posted 565 days ago

Call Grizzly tech support and ask them. I would try to get them to send you another motor.

Are you comfortable with electricity? If so, open up the receptacle and connect a volt meter between one of the hot lines (one should be black and other red) and the neutral (white) wire. What is the voltage? Now watch the meter and start the saw, does the voltage change (drop) as the saw attempts to start? Then try the other hot line.

A mechanical thing to try would be to remove the belt and see if it continues to happen. If it does try loosening all but one of the motor mount screws and see if it continues to happen.

-- Jesse, Saint Louis, Missouri

View gtbuzz's profile

gtbuzz

344 posts in 1043 days


#6 posted 565 days ago

For whatever it’s worth, here’s a picture of the box as it arrived to me. I think UPS routed it through Afghanistan!

I did rewire the saw for 110. Checked the plug, that looks right, the breaker at the swtich has been swapped with from the stock 10 amp to the Grizzly supplied 20 amp and the jumpers on the motor look correct (there’s really not much to it). Unfortunatly, I don’t have a clamp on meter so I don’t think I can measure the amp draw during startup. I’ve got a decent multimeter, honestly I don’t really know how to use it :)

@JesseTutt, when you say measure the voltage at the recepticle, are you talking about the voltage at the outlet (on the same circuit) or something on the machine? Also I think that’s a good idea on the belt. There’s no possibility of damaging the machine if I run it without the belt, right? I’ve read in a lot of places if I try to run my dust collector without the impeller, bad things can happen.

Gonna give Grizzly a call in a little bit to see what they say about all this.

View JesseTutt's profile

JesseTutt

795 posts in 712 days


#7 posted 565 days ago

There should be no problem running a motor without a belt attached. I used to test electrical circuits in machinery destined to go into factories without the motor connected to anything and ran them for hours as I debugged PLCs (Programmable Logic Controllers).

I was thinking of the receptacle as where you plug the saw into the outlet on the wall. 120V is a three prong plug, 220V (single phase) would be a 4 prong plug (hot, hot, neutral, and ground) – although my Grizzle bandsaw called for a 3 prong 220V plug (hot, hot, and neutral). I was wondering if there was a massive voltage drop (from the 120V it should measure) as the motor starts. As the voltage drops the motor tries to compensate by drawing more current.

-- Jesse, Saint Louis, Missouri

View gtbuzz's profile

gtbuzz

344 posts in 1043 days


#8 posted 565 days ago

So I removed the belt, but the breaker in my panel still manages to tip. I got the saw to run once, and there’s no squealing sound like I first mentioned so I suppose that was just the belt slipping. Tried to measure voltage when I started it up, but when the panel breaker does trip, it does so immediately, so can’t really see any difference.

View HorizontalMike's profile

HorizontalMike

6915 posts in 1515 days


#9 posted 565 days ago

Boy, asking Grizzly CS to swap out a motor sounds much easier than swapping out an entire TS. Detail all of your testing and then call CS. They may have additional testing suggestions, or they might immediately swap out the motor.

I think you have done well troubleshooting this issue. Sometimes I find it more advantageous to start with a detailed email of what the issue is and what you have done troubleshooting. Never hurts to include that damaged freight image just for effect. ;-)

THEN, if they haven’t called back in a couple days, you then call them and reference the email (think paper trail).

Good luck. I am convinced that Grizzly will make it right.

-- HorizontalMike -- "Woodpeckers understand..."

View blackcherry's profile

blackcherry

3148 posts in 2424 days


#10 posted 565 days ago

Check for correct wire size from outlet to main box and plug connections…just a thought…BC

View gtbuzz's profile

gtbuzz

344 posts in 1043 days


#11 posted 565 days ago

I spoke to tech support with Grizzly and they gave me a couple things to try. I’d really rather not send this saw back because as I imagine it would be a huge hassle. I’ve also already got the trunnions aligned to the miter slot and I know there’s no issue with this one when raising or lowering the blade. I really think the damage by UPS was superficial to the box, but who knows.

First, they suggested to direct wire the motor (ie bypass the switch) and use the breaker in the panel to start/stop the saw (does anyone have any suggestions on what type of wire to buy from Home Depot?). If it still trips after that, the guy seemed to think it may be the start capacitor or maybe something with the contact points in the motor itself. These are things that he said could easily be fixed or checked. As a last resort he did say we could also replace the motor if it came down to it (swapping out the saw was also an option down the road but I don’t really want to do that either).

I suppose it is a little bit of a pain to have to go through these troubleshooting steps, but one thing I’m very impressed about so far is how easy Grizzly has been to talk to. They seem to know what they’re talking about and they do really seem to care like they want to make it right. Assuming it is something minor that can be fixed, I can’t really blame Grizzly for that since who knows where the problem may have occured. As long as I have a working saw by the end of this I’m happy. I suppose I’ll ask them if they can give me anything for my inconvenience (maybe a zero clearance insert or something) – can’t possibly hurt.

Also, thanks so much to everyone that has replied to help out. This really is a great community. I’ll update as I get more info.

View woody123's profile

woody123

48 posts in 1908 days


#12 posted 565 days ago

One last thing,...............I didn’t notice anywhere whether you changed out the breaker switch in your box or not. Just a thought. I’ve had these go bad, and they will drive you crazy troubleshooting whatever it is your trying to run.

View gtbuzz's profile

gtbuzz

344 posts in 1043 days


#13 posted 565 days ago

Haven’t changed out the breaker in my box, although that has crossed my mind. I’ve had ones go bad before but in that case they would always stay tripped. I also tried two different circuits, same result. Both were installed at the same time so I suppose it is possible that they were from a bad batch, but it seems unlikely. It’ll be on my list of things to try though.

View MedicKen's profile

MedicKen

1599 posts in 2063 days


#14 posted 565 days ago

Did you see this? From the Grizz site

NOTICE: 110V operation requires part #T23999 circuit breaker and wiring procedures that must be completed by an electrician or other qualified service personnel. See Owner’s Manual for details.

-- My job is to give my kids things to discuss with their therapist....medic20447@gmail.com

View gfadvm's profile

gfadvm

10580 posts in 1291 days


#15 posted 564 days ago

MedicKen- I had the same thought but I think that is the “breaker at the switch” that he already changed out when he converted it to 110???

-- " I'll try to be nicer, if you'll try to be smarter" gfadvm

showing 1 through 15 of 83 replies

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase