LumberJocks

Site is S L O W

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by Dusty56 posted 01-06-2013 05:01 PM 1069 views 0 times favorited 39 replies Add to Favorites Watch
View Dusty56's profile

Dusty56

11800 posts in 3080 days


01-06-2013 05:01 PM

Topic tags/keywords: question slow site issues

Hi , Is anyone else having issues with the site being slower than molasses when trying to upload comments or view posts , or just signing on in general ? This has been my problem for the past two or more days. I have cleaned my cache and everything else on all of my browsers , with the same slow response from all of them . It is only this site that is slow. This will be my third attempt at posting this question if it comes through.

-- I'm absolutely positive that I couldn't be more uncertain!


39 replies so far

View sras's profile

sras

4349 posts in 2521 days


#1 posted 01-06-2013 05:05 PM

I’m doing fine on this end…

-- Steve - Impatience is Expensive

View stahlee's profile

stahlee

4 posts in 2717 days


#2 posted 01-06-2013 05:06 PM

It’s painfully slow for me to. Search doesn’t work at all for me.

View knotscott's profile

knotscott

7117 posts in 2767 days


#3 posted 01-06-2013 05:10 PM

It’s often very slow early in the morning for me….today included, but it seems fine now.

-- Happiness is like wetting your pants...everyone can see it, but only you can feel the warmth....

View JoeinGa's profile

JoeinGa

7252 posts in 1399 days


#4 posted 01-06-2013 05:13 PM

I’ve only been here a bit over a month, and the speed hasnt changed for me in that time. It’s pretty quick by my standards.
I gotta think that with 55,000+ members anybody who has been here more than a few years must think this site has slowed down quite a bit.
I just made a post yesterday that while searching the Pulse Pages I got to page seven and it only covered about 22 hours of posts. With this much posting going on I can only IMAGINE the size of the server that must be in place!

-- Perform A Random Act Of Kindness Today ... Pay It Forward

View JoeinGa's profile

JoeinGa

7252 posts in 1399 days


#5 posted 01-06-2013 05:15 PM

See? In the few minutes it took me to type and post my response there were 3 others doing the same. Calculate this out exponentially (sp) and there’s a BUNCH of woodworkers not out in their shops! :-)

-- Perform A Random Act Of Kindness Today ... Pay It Forward

View ChuckV's profile

ChuckV

2870 posts in 2919 days


#6 posted 01-06-2013 05:16 PM

Y…..e…..s

-- “And the products of wealth push you along on the bow wave of their spiritless undying selves.” ― I. Anderson

View GlennsGrandson's profile

GlennsGrandson

442 posts in 1701 days


#7 posted 01-06-2013 05:19 PM

Up to speed on my end…

-- Grant - N Dakota

View Dusty56's profile

Dusty56

11800 posts in 3080 days


#8 posted 01-06-2013 05:21 PM

I forgot about the excess weekend traffic on the site…hopefully that is all it is : )
Thank you all for your responses….I tried 3 different browsers with the same results and have no jet lag on other sites today.
Happy New Year to all : )

-- I'm absolutely positive that I couldn't be more uncertain!

View surfin2's profile

surfin2

51276 posts in 2528 days


#9 posted 01-06-2013 05:43 PM

When I first got on this morning it was very very slow…
I thought it was my computer…

-- Rick

View Ross's profile

Ross

142 posts in 1364 days


#10 posted 01-06-2013 05:54 PM

Same thing here. Real slow in the AM and sometimes at night. I blamed it on G chrome.

-- "Man Plans and God Laughs"

View johnstoneb's profile

johnstoneb

2088 posts in 1564 days


#11 posted 01-06-2013 05:57 PM

Some times in the morning it has been really slow. Usually I just shut down IE and reopen and it is ok.

-- Bruce, Boise, ID

View derosa's profile

derosa

1568 posts in 2227 days


#12 posted 01-06-2013 06:09 PM

I have never noticed being too slow or even having periods of slowdown. Could be your local provider; when I’m in my office it is slow and nearly stalls at noon time but then that is a different provider and most other sites as well.

-- --Rev. Russ in NY-- A posse ad esse

View toidiem's profile

toidiem

23 posts in 1361 days


#13 posted 01-06-2013 06:11 PM

Same here but spotty. How many experiencing this are in New England – Mass, NY…

View ellen35's profile

ellen35

2714 posts in 2824 days


#14 posted 01-06-2013 06:23 PM

slow here… maybe it is a Massachusetts thing ;-)

-- "Don't let the perfect be the enemy of the good." Voltaire

View Biff's profile

Biff

126 posts in 1406 days


#15 posted 01-06-2013 06:26 PM

Probably all the off topic political posts slowing it down!

-- Interested in Oregon property? Visit me at http://www.willamettepropertiesgroup.com

showing 1 through 15 of 39 replies

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com