LumberJocks

sketchup

  • Advertise with us

« back to Designing Woodworking Projects forum

Forum topic by GEORGE6149 posted 07-22-2008 08:29 PM 1034 views 0 times favorited 5 replies Add to Favorites Watch
View GEORGE6149's profile

GEORGE6149

32 posts in 3742 days


07-22-2008 08:29 PM

I see posts for Google Sketchup, so I hope some one can help me or lead me to the proper connections.I installed SU a while back,but whenever I tried to use it ,it would automatically reboot my computer.When the latest version came out,I completely removed the older version and installed the newer. This worked properly,I used it for a while last night,really impressed ,ordered the book Sketchup for Dummies.Then SU started rebooting again.Therefore I can’t use it.This is the only program that does it. I did a complete defrag,but that didn’t help.Does anybody have any solutions . Thanks

-- GEORGE


5 replies so far

View Mark Shymanski's profile

Mark Shymanski

5622 posts in 3858 days


#1 posted 07-22-2008 08:37 PM

I don’t think it is SU causing the rebooting. Check for free space on your harddisks, anti-viral programs, add blockers etc. Some of these terminate and stay resident programs aren’t completely bug free and sometimes do not want to ‘work and play well with others’. Defragging won’t affect these behaviors (or many others for that matter except perhaps performance issues). What operating system are you on? Which updates to the OS are you running? Is this behaviour unique to SU or are you noticing other odd behaviour with other software?

There could be many reasons why you computer is acting this way…it may be helpful to get someone local who is comfortable trouble shooting computers to take a look.

-- "Checking for square? What madness is this! The cabinet is square because I will it to be so!" Jeremy Greiner LJ Topic#20953 2011 Feb 2

View Greg Wurst's profile

Greg Wurst

795 posts in 3978 days


#2 posted 07-22-2008 08:38 PM

Sketchup uses some Windows binaries that might be corrupted. I’d run a complete spyware and virus scan on your PC to see if you have any issues there.

-- You're a unique and special person, just like everyone else.

View GEORGE6149's profile

GEORGE6149

32 posts in 3742 days


#3 posted 07-22-2008 08:48 PM

I use XP s/p 2. This is the only program that does it.I have 40 gb of free space.

-- GEORGE

View lew's profile

lew

12322 posts in 3901 days


#4 posted 07-22-2008 10:31 PM

George,

Like Greg said, run a complete virus scan and spyware/adware check.

If that doesn’t resolve your problem, try this site http://groups.google.com/group/SketchUp

-- Lew- Time traveler. Purveyor of the Universe's finest custom rolling pins.

View MickQ's profile

MickQ

1 post in 3739 days


#5 posted 07-24-2008 04:11 PM

You might want to run in Safe Mode and see if SketchUp works there. If so, it is likely a collision with some other application causing the problem.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com