LumberJocks

Computer Question

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by Tony Z posted 06-23-2008 01:32 AM 591 views 0 times favorited 8 replies Add to Favorites Watch
View Tony Z's profile

Tony Z

205 posts in 2448 days


06-23-2008 01:32 AM

Certain aspects of the site work or don’t work, depending on if I’m at my home computer or work computer. I’m looking for a remedy. Everything seems to work fine on my work computer but if I click on a photo of a project at home, nothing happens. If I want to see a full size image of a project I have to right-click and “open image in new window”. So none of the slide-show type features of the site work at my home computer. Also, the drop-down on the “My Lumberjocks” tab does not drop down. Any help would be appreciated. I’m guessing its just a setting or an update. Thanks.

-- Tony, Ohio


8 replies so far

View odie's profile

odie

1680 posts in 2498 days


#1 posted 06-23-2008 02:54 AM

You don’t mention your browser or computer. Update, Update, update. It’s usually the browser that is the culprit. The latest Firefox works great here.

-- Odie, Confucius say, "He who laughs at one's self is BUTT of joke". http://woodstermangotwood.blogspot.com/ (my funny blog)

View fredf's profile

fredf

495 posts in 2368 days


#2 posted 06-23-2008 04:44 AM

make sure you have scripts enabled at home

-- Fred, Springfield, Ma

View MrWoody's profile

MrWoody

305 posts in 2433 days


#3 posted 06-23-2008 05:16 AM

This may answer your question.

-- If we learn from our mistakes, I'm getting a fantastic education.

View Martin Sojka's profile

Martin Sojka

1893 posts in 3131 days


#4 posted 06-23-2008 07:49 AM

Tony, you have disabled javascripts on your home computer. See how to enable them here

View Tony Z's profile

Tony Z

205 posts in 2448 days


#5 posted 06-23-2008 02:04 PM

My scripts are enabled but no dice.

-- Tony, Ohio

View TomK 's profile

TomK

504 posts in 2533 days


#6 posted 06-23-2008 10:17 PM

Hey Tony, try this:

Go to Tools > Internet Options. Click the Advanced tab. Under the heading of browsing, go to the box that says “Reuse windows for launching shortcuts” and uncheck it. Then click Apply and OK. Then when you click an image or link,, it will open in a new window.

Or use Firefox.

-- If you think healthcare is expensive now, wait until it's free! PJ O'Rourke

View Tony Z's profile

Tony Z

205 posts in 2448 days


#7 posted 06-24-2008 12:01 AM

Nothing posted here is working. Here’s an example: When I click on a pic of a project, a small brown box opens up like it’s going to expand the photo, but it never does. It just sits there in the middle of the screen, blocking my view. The ” My Lumberjocks” drop also still does not work. Everything works great at work, which is odd, because the security system there is rediculously strict.

-- Tony, Ohio

View TomK 's profile

TomK

504 posts in 2533 days


#8 posted 06-24-2008 01:35 AM

Is this IE 7.0? If it is, try resetting. Personally, I’m with Odie. Download and use Firefox 3.0

-- If you think healthcare is expensive now, wait until it's free! PJ O'Rourke

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase