LumberJocks

I'm not sure this goes here, but I need help now. How do you post pics in blogs?

  • Advertise with us

« back to Woodworking Skill Share forum

Forum topic by rejo55 posted 04-15-2012 08:45 PM 894 views 0 times favorited 12 replies Add to Favorites Watch
View rejo55's profile

rejo55

186 posts in 1705 days


04-15-2012 08:45 PM

I just worked about four hours on my landscape timber house blog, posted it, and the pics don’t show up—only little squares with x’s in them Hep me, hep me. I’ve got less than an hour to fix it.

Have a good’un

Joe

-- rejo55, East Texas


12 replies so far

View Monte Pittman's profile

Monte Pittman

22006 posts in 1801 days


#1 posted 04-15-2012 08:50 PM

I have Photobucket so it allows me to upload photos from that.

-- Mother Nature created it, I just assemble it.

View a1Jim's profile

a1Jim

115202 posts in 3040 days


#2 posted 04-15-2012 08:54 PM

Some times when you hit refresh that fixes it. I assume your using the Photo Bucket tag on your blog?

-- http://artisticwoodstudio.com Custom furniture

View rejo55's profile

rejo55

186 posts in 1705 days


#3 posted 04-15-2012 08:57 PM

Monte, thanks. I guess I’m just too old to comprehend this. I uploaded all my pics to Photobucket, worked with it for about three days and finally gave up. Uploaded all of them to Flickr, did the same thing, thought I had it, got it posted and got the narrative, but no photos. Guess I’ll just delete the damn thing before it goes up permanently and try something else.
I do appreciate the fast come-back, though.
Have a good’un

Joe

-- rejo55, East Texas

View rejo55's profile

rejo55

186 posts in 1705 days


#4 posted 04-15-2012 09:00 PM

No, Jim, I tried PhotoBucket first and couldn’t figger it out. All my pics are on Flickr now.
Thanks, though.

Have a good’un

Joe

-- rejo55, East Texas

View rejo55's profile

rejo55

186 posts in 1705 days


#5 posted 04-15-2012 09:02 PM

What happens if I just post a link to my pics on Flickr?
Joe

-- rejo55, East Texas

View stefang's profile

stefang

15512 posts in 2797 days


#6 posted 04-16-2012 01:23 PM

rejo55, I imagine that photobucket and Flickr are the same principal. You have to copy your PB or FLkr photo URL and then paste it into your text area in LJ. You need to have an exclamation mark at the front of the URL code and one at the end of it like this !URL code!

My advice is to forget photo bucket and Flickr and just download directly from your computer.

1. You just click on ‘img’ and that brings up a line with a box ‘Choose File’.

2. Click on the box and you computer will give you a pop up box allowing you to choose what file your photo is in.

3. Click on the file (photo gallery for example) and locate the folder the photo is in,

4. double click on the photo. You will be brought back to your LJ bog page.

5. Click on the box in the header ‘Insert this image’. This will put your photo code wherever your pointer is located in the text area.

6. Click on the ‘review’ button top right hand corner of your header to make sure you got the right photo.

7. Click on the ‘close review’ (the same as preview button which turns red while in review mode) to continue writing text or to put in another photo.

I hope this helps. The advantage of using your computers photo code is that it won’t eliminate your blog photos in case you should delete any photos, which is want happens when you delete photo bucket photos.

-- Mike, an American living in Norway.

View SnowyRiver's profile

SnowyRiver

51452 posts in 2943 days


#7 posted 04-16-2012 01:33 PM

Yep,

stefang has it. The img button is the key. You dont need to use photobucket or flicker.

-- Wayne - Plymouth MN

View justoneofme's profile

justoneofme

639 posts in 1943 days


#8 posted 04-18-2012 03:19 AM

Whoa! ... I’m confused! But Stefang definitely has the right method … however I work with both windows open on my Apple. LJ’s (blog) window and my hard drive window open to ‘my pictures’.

I can actually double click on a coded photo to view the large scale version of that photo, so I know which one I want to insert into the blog ahead of time. With both windows open, I can type a section of blog and select a photo to insert by just dragging that photo code from the other open window (hard drive), over to ‘Choose File’. Then you click back into your blog … double space from your last paragraph … then click ‘Insert Image’. The bar will start to work, and it will take maybe a minute for the photo to download. If you’ve ‘lost’ your curser, just click a double space below your last paragraph again. That’s where the coded photo will enter. Press ‘preview’ and you’ll see the full photo … along with your typed section of blog.

I do nothing before dragging the coded photo … just click and drag, and it’s entered into the blog with it’s own exclamation marks added. Maybe different things happen with different computers? or different programs?? Sure hope something works for you Joe, because I know how frustrating it can be!!

-- Elaine in Duncan

View exelectrician's profile

exelectrician

2327 posts in 1890 days


#9 posted 04-18-2012 03:30 AM

Yep!! Apple rules, two screens and multiple windows open and you are done in the shake of an apple tree…

-- Love thy neighbour as thyself

View stefang's profile

stefang

15512 posts in 2797 days


#10 posted 04-18-2012 10:23 AM

I wonder whatever happened to rejo55? We never heard from him again.

-- Mike, an American living in Norway.

View rejo55's profile

rejo55

186 posts in 1705 days


#11 posted 04-18-2012 10:03 PM

I’m rat-chere, Mike. I had a helluva time getting pics and captions up at the same time for the construction part of my house blog and Miss Honey Ma’am said,m “Look. You’ve jacked with that thang long enuf. Shut it down and build me some bookcases. So, if you’re married, you know what I did. Been kinda busy for the last week. Should have this project flanged up by the weekend and maybe I can post the last two editions.
Thanks for asking

Have a good’un

Joe

-- rejo55, East Texas

View rejo55's profile

rejo55

186 posts in 1705 days


#12 posted 04-23-2012 07:56 AM

Many, many thanks to all of you for the assistance on posting pics in blogs. Stephang and snowy river had the idea that I ultimately used. All of them probably work, except for the Apple computers, because I’m PC.

Finally got Part 3 of The Odyssey posted tonight. As soon as I have time I’ll take down the faulty Part 2: The Travail and redo it with captions. There a lot of things I needed to say, but couldn’t.

Again, many thanks for the help to all of you.

Have a good’un

Joe

-- rejo55, East Texas

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com