LumberJocks

Where did my Pics go??

  • Advertise with us

« back to Coffee Lounge forum

Forum topic by greg48 posted 836 days ago 525 views 0 times favorited 1 reply Add to Favorites Watch
View greg48's profile

greg48

270 posts in 1361 days


836 days ago

Fellow LJ’s, I was uploading some pics to Photo Bucket on a new (small) project when some of the pics turned into blue question mark icons. I checked other albums I had created and those pics turned into blue Q’s also. Back checking on older LJ blogs that referenced the direct links to Photo Bucket resulted in the same. What have I done?

-- Greg, No. Cal.


1 reply so far

View David Craig's profile

David Craig

2130 posts in 1712 days


#1 posted 836 days ago

Hey Greg, you either got the problem resolved or it ended up being a non-issue. I checked on your blogs and can see them fine. I know that there are times when the photobucket site has maintenance and the links will be unavailable. If you have the site in your internet cache, then it will show the site but not the pics. Hope you can breathe now :)

David

-- There is little that is simple when it comes to making a simple box.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase