LumberJocks

Is anyone else seeing this little frame?

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by shipwright posted 04-13-2012 02:55 PM 1665 views 0 times favorited 35 replies Add to Favorites Watch
View shipwright's profile

shipwright

4970 posts in 1452 days


04-13-2012 02:55 PM

I recently started seeing a little empty double frame about like two business cards one above the other in LJ posts. I first noticed it in blogs and today I found it in a post, this one. When I right clicked on it and selected “inspect element” It says it is some sort of facebook frame.
I’m no cyber-whiz. Anybody else seeing these or any suggestions why I am?
Any tips on getting rid of it?

Thanks

-- Paul M ..............If God wanted us to have fiberglass boats he would have given us fiberglass trees. http://prmdesigns.com/


35 replies so far

View Greg..the Cajun  Box Sculptor's profile

Greg..the Cajun Box Sculptor

5097 posts in 1963 days


#1 posted 04-13-2012 03:00 PM

I am seeing the same blank frames. It s most certainly annoying and causes me to just click away from that page.
someone else recently commented on the same frames and they disappeared for a short time.

I just noticed it when trying to view this jewelry chest by Devin…It is blocking out part of his text description. http://lumberjocks.com/projects/64563

-- If retiring is having the time to be able to do what you enjoy then I have always been retired.

View Eric_S's profile

Eric_S

1521 posts in 1850 days


#2 posted 04-13-2012 03:01 PM

Whoever wrote the advertisement didn’t properly close the html tags or the stylesheets used have incorrect positioning for placement. Or a combination of both. I’ve seen this before and its usually a simple close tag thats missing from the html. Nothing to worry about but yeah its annoying.

-- - Eric Indianapolis, IN

View stefang's profile

stefang

13036 posts in 1989 days


#3 posted 04-13-2012 03:58 PM

I’ve been getting it too off and on. Glad to know what it is. Now I hope they can fix it. Are you sending a heads up Paul?

-- Mike, an American living in Norway.

View KnickKnack's profile

KnickKnack

985 posts in 2221 days


#4 posted 04-13-2012 04:42 PM

I think this is the same problem that was reported here.
Management has yet to reply there.

-- "Do not speak – unless it improves on silence." --- "Following the rules and protecting the regulations is binding oneself without rope."

View Jim Jakosh's profile (online now)

Jim Jakosh

11463 posts in 1760 days


#5 posted 04-13-2012 04:57 PM

Paul, I don’t see empty frames, but ads for credit cards etc. just above the posts…............Jim
(I’m on AT&T if that makes a difference? I no nothing about these machines!!- they don’t cut wood!!)

-- Jim Jakosh.....Practical Wood Products...........Learn something new every day!! Variety is the Spice of Life!!

View KnickKnack's profile

KnickKnack

985 posts in 2221 days


#6 posted 04-13-2012 05:11 PM

I’ve been doing some investigation, and it appears to happen only on entries (projects and blogs) that are either long, or contain multiple pictures. I’m sniffing through the code and I’m guessing at this point that something is wrong with someone’s “adjacency” code – “insertAdjacent” looks suspicious.

-- "Do not speak – unless it improves on silence." --- "Following the rules and protecting the regulations is binding oneself without rope."

View Dennisgrosen's profile

Dennisgrosen

10850 posts in 1770 days


#7 posted 04-13-2012 05:18 PM

they are very anoying when they show up :-(
both on pictures but speciel when its on the text you try to read

last week there was a blog up on the same isue …. but the site owner hasn´t comment on it yet :-(

take care
Dennis

View Joe Lyddon's profile

Joe Lyddon

7720 posts in 2707 days


#8 posted 04-13-2012 05:26 PM

+1 Dennisgrosen

-- Have Fun! Joe Lyddon - Alta Loma, CA USA - Home: http://www.WoodworkStuff.net ... My Small Gallery: http://www.ncwoodworker.net/pp/showgallery.php?ppuser=1389&cat=500"

View shipwright's profile

shipwright

4970 posts in 1452 days


#9 posted 04-13-2012 06:30 PM

I’ve seen them on my own blog entries, older ones that were fine before so it’s not something that was is caused at the time of posting. It’s something that has more recently been popping up here and there sometimes in older posts.
Mike , no I haven’t but I will send a link to this post to Martin now.

-- Paul M ..............If God wanted us to have fiberglass boats he would have given us fiberglass trees. http://prmdesigns.com/

View patron's profile

patron

13034 posts in 1995 days


#10 posted 04-13-2012 06:40 PM

happened to me for about a week
two weeks ago

then i changed satellite servers
and haven’t seen it since
(but do have identity problems now)

martin is away celebrating his birthday
that happened last friday

debbie says to wait

-- david - only thru kindness can this world be whole . If we don't succeed we run the risk of failure. Dan Quayle

View sandhill's profile

sandhill

2122 posts in 2578 days


#11 posted 04-13-2012 06:49 PM

I see the same thing Paul. The one I see is like a magnifying glass and I can see the stuff behind it but not in the last day or two.

-- Bob Egbert AKA Sandhill http://www.sandhillwoodworks.com/

View rance's profile

rance

4132 posts in 1815 days


#12 posted 04-13-2012 06:51 PM

If you have blocking on, it does not show up. I can see them when I turn blocking off.

-- Backer boards, stop blocks, build oversized, and never buy a hand plane--

View Joe Lyddon's profile

Joe Lyddon

7720 posts in 2707 days


#13 posted 04-13-2012 06:54 PM

Blocking What?

Where?

-- Have Fun! Joe Lyddon - Alta Loma, CA USA - Home: http://www.WoodworkStuff.net ... My Small Gallery: http://www.ncwoodworker.net/pp/showgallery.php?ppuser=1389&cat=500"

View TheHarr's profile

TheHarr

103 posts in 2193 days


#14 posted 04-13-2012 07:30 PM

Contact the LJs Systems Administratior and give him/her your 2 cents. Looks like LJs wants a facebook presence.

-- The wood is good.

View fernandoindia's profile

fernandoindia

1073 posts in 1598 days


#15 posted 04-14-2012 12:22 AM

Hi Paul

thank you for this post. This is a good news for me.

I thought I was in need of replacing my LCD display !!!

-- Back home. Fernando

showing 1 through 15 of 35 replies

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase