LumberJocks

An add-on from this website has failed to run...

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by Martino23 posted 04-09-2012 12:02 PM 754 views 0 times favorited 1 reply Add to Favorites Watch
View Martino23's profile

Martino23

17 posts in 980 days


04-09-2012 12:02 PM

Would the computer experts that run this site PLEASE tell me how to get rid of this message? It appears on EVERY Lumberjocks page I open, and DOES NOT appear on ANY OTHER website I visit.

Someone must know which add-on is causing this!!!

I have done research, “managed” my add-ons, but all attempts to fix it have failed.

Yes, I am running IE9, and NO, I don’t want to change, as I have all my bookmarks there.

If no one can help me, I will have to cross Lumberjocks off my list of websites to visit.

Thanks!


1 reply so far

View Lifesaver2000's profile

Lifesaver2000

517 posts in 1770 days


#1 posted 04-09-2012 03:04 PM

I just tried this site in IE8 to see what happens (I have XP so can’t run IE9) and got the same message. I added lumberjocks.com to the list of trusted sites and that eliminated the problem. If you do this, just be sure you uncheck the box about requiring https for sites in that zone.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase