LumberJocks

Martin or Nathan

  • Advertise with us

« back to Coffee Lounge forum

Forum topic by GMman posted 861 days ago 904 views 0 times favorited 13 replies Add to Favorites Watch
View GMman's profile

GMman

3902 posts in 2292 days


861 days ago

Topic tags/keywords: question

””Everytime I open an LJ message I get this”“

This message looks very suspicious to our SmartScreen filters, so we’ve blocked attachments, pictures, and links for your safety.
Show content
DO NOT REPLY TO THIS EMAILView this project at:http://lumberjocks.com/projects/63062————————————————————————————————-


13 replies so far

View HorizontalMike's profile

HorizontalMike

6914 posts in 1509 days


#1 posted 861 days ago

GMman,
Suggest you change/edit forum to be in ‘site feedback’ forum. It might get seen sooner.

-- HorizontalMike -- "Woodpeckers understand..."

View Karson's profile

Karson

34852 posts in 2995 days


#2 posted 861 days ago

I would suggest that you send a message directly to them instead of cluttering up the site.

-- I've been blessed with a father who liked to tinker in wood, and a wife who lets me tinker in wood. Southern Delaware karson_morrison@bigfoot.com †

View Rick's profile

Rick

6455 posts in 1628 days


#3 posted 861 days ago

GMman:

I’m going to assume you mean that you get that Message on your Home Computer. Yes? No? I don’t think this site has that in place. i.e. “SmartScreen Filter”. Certainly “Martin or Nathan” can Clarify that.

The Tip Off to me at any rate is ”View this project at:http://lumberjocks.com/projects/63062”. That tells me your Message came from Outside this Site

I’ve started getting the same Mesage on My Computer when I get a Notification Message on something I’m ”Watching” on here. I have Bell/Sympatico Mail.

”SmartScreen Filter” is a “Safety Tool” in Microsoft IE 8. If you click on ”Safety” at the top of your Browser Window, “SmartScreen Filter” is in that Menu. Slide down to it and you’ll get Three Options. One of them is to ”Turn Off SmartScreen Filter….”

I just now did that, Thanks to you Posting this …LOL…

Now maybe we’ll BOTH stop getting that Pain In The Butt message.

Karson: I trust I’m not ”cluttering up the site” (Whatever that means) by answering GMmans question. As far as ”I would suggest that you send a message directly to them” .... If “them” means LJ’s Administration (Martin or Nathan) and as stated above I don’t THINK “It’s their doing” as far as the message GMman is talking about.

It just MIGHT NOT be an LJ’s Site issue. Therefore, if I’m correct in my Assumptions above, this would appear to be the Proper Forum for GMman to Post in. (in spite of the “Martin or Nathan” Title). If I’m wrong, then I’ve just Two Finger Typed this for no good reason ….LOL…

Ya’ll Have A Nice Day Now!!!
Rick

-- COMMON SENSE Is Like Deodorant. The People Who need It Most, Never Use It.

View GMman's profile

GMman

3902 posts in 2292 days


#4 posted 861 days ago

All of those messages came from buddies I know.
Gt and HR site are ok only on LJ I get that message

Thanks for the responds

View CharlieM1958's profile

CharlieM1958

15639 posts in 2813 days


#5 posted 861 days ago

It sounds like either your ISP or email program is identifying email from Lumberjocks as junk mail. You need to find out how to add the site to the “safe” list.

-- Charlie M. "Woodworking - patience = firewood"

View bandit571's profile

bandit571

6633 posts in 1278 days


#6 posted 861 days ago

I get the same notices from here. I have my e-mail through hotmail. Added this site to ‘contacts’ page, still get the “show content” purple stripe at the top of the message. This is also the only site I get this from…..

-- A Planer? I'M the planer, this is what I use

View GMman's profile

GMman

3902 posts in 2292 days


#7 posted 860 days ago

bandit571 …..............the very same as I get

View Howie's profile

Howie

2656 posts in 1518 days


#8 posted 860 days ago

Rick: good post good information.
be aware that if the “http” doesn’t have an “s” (https) it is not a secure site.
I think Rick is on the right track.

-- Life is good.

View GMman's profile

GMman

3902 posts in 2292 days


#9 posted 858 days ago

I tried all of your advise and after going over them again I did what Rick suggested and all is ok now.
Thanks to all.

View bandit571's profile

bandit571

6633 posts in 1278 days


#10 posted 858 days ago

It was in my “junk mail’ box. hotmail thought it was junk. Last night’s “update” seemed to fix the “problem”. No message now. Oh well.

-- A Planer? I'M the planer, this is what I use

View Howie's profile

Howie

2656 posts in 1518 days


#11 posted 858 days ago

Sounds like Lumber Jocks saved the day again.

-- Life is good.

View GMman's profile

GMman

3902 posts in 2292 days


#12 posted 858 days ago

Right Howie no comments from the head guys.

View Rick's profile

Rick

6455 posts in 1628 days


#13 posted 858 days ago

I’m okay on here with any messages. No Warnings.

BUT!! I use Bell/Sympatico/Hotmail and every time I get sent a message in my Personal e-mail at home they give me that “SmartScreen Filter has blah blah”, even when I have it turned OFF! For this Site ONLY!

Next thing you know they’re gonna tell me my Toilet needs Cleaning or something …..LOL…

Oh well. Glad it’s better for you now GMman!!

Howie: Yes I was aware of the “s” thing. I just now ran a “SmartScreen Filter” “Check this Site”. They said it was okay.

Rick

-- COMMON SENSE Is Like Deodorant. The People Who need It Most, Never Use It.

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase