LumberJocks

Project cards not working (again)?

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by KnickKnack posted 02-03-2012 03:34 PM 891 views 0 times favorited 8 replies Add to Favorites Watch
View KnickKnack's profile

KnickKnack

1062 posts in 3034 days


02-03-2012 03:34 PM

They seem to be broken again.
In FireFox i’m getting “404 – Not Found”.
In Safari I’m getting “can’t find the server ‘widgets.lumberjocks.com’”

-- "Do not speak – unless it improves on silence." --- "Following the rules and protecting the regulations is binding oneself without rope."


8 replies so far

View ChuckV's profile

ChuckV

2881 posts in 2995 days


#1 posted 02-03-2012 03:45 PM

It is working OK for me. I checked both mine and KnickKnack’s. I am using FireFox 10.0.

-- “Big man, pig man, ha ha, charade you are.” ― R. Waters

View KnickKnack's profile

KnickKnack

1062 posts in 3034 days


#2 posted 02-03-2012 04:05 PM

Thanks ChuckV – that makes it very strange.
I’ve tried FireFox 10.0 on another machine too (a nice clean machine) with the same result. Both OSX, of course.
http://www.downforeveryoneorjustme.com/ says it’s down too, as does http://www.downornot.com
The plot thickens.
Hopefully some other people will chime in with “yay” or “nay”.

-- "Do not speak – unless it improves on silence." --- "Following the rules and protecting the regulations is binding oneself without rope."

View KnickKnack's profile

KnickKnack

1062 posts in 3034 days


#3 posted 02-03-2012 06:19 PM

It seems to be a DNS problem.
None of the DNS servers seem to know “widgets.lumberjocks.com”.
For example… ”Nameserver ns2.escalatemedia.com. reports: No such host widgets.lumberjocks.com”
The same DNS testers find “lumberjocks.com” with no problemo.

-- "Do not speak – unless it improves on silence." --- "Following the rules and protecting the regulations is binding oneself without rope."

View EMVarona's profile

EMVarona

437 posts in 2303 days


#4 posted 02-03-2012 07:34 PM

I use firefox 10 also. No problem so far. Can you open other sites? If you can’t then it’s probably the service provider. Before doing anything drastic, just wait a few hours and try again. If it still doesn’t it just might be necessary to download firefox again and reinstall it.

-- Ed "Real happiness is one that you share."

View KnickKnack's profile

KnickKnack

1062 posts in 3034 days


#5 posted 02-03-2012 08:06 PM

Thanks EMVarona – more plot thickening.
Yes – everything else on the ‘net works.
Two different machines.
Three different browsers (I tried Camino as well as FireFox and Safari).
I’m not going to do anything drastic – worry not – I’m fairly sure this isn’t a problem at my end.

-- "Do not speak – unless it improves on silence." --- "Following the rules and protecting the regulations is binding oneself without rope."

View William's profile

William

9906 posts in 2310 days


#6 posted 02-05-2012 05:08 PM

I get server problems from time to time. Usually when I go do something else for a while and come back, it’s fixed.
Sometimes it takes longer though.
I tried off and on for four hours last night and all I could get from Lumberjocks was an “oops” message. I’d go watch a movie and come back, same thing. I finally went to bed. It’s working fine this morning.

-- http://wddsrfinewoodworks.blogspot.com/

View KnickKnack's profile

KnickKnack

1062 posts in 3034 days


#7 posted 02-05-2012 06:13 PM

That’s sound advice, William.
It’s at over 2 days now, and they’re still not working.
They can be got via a different URL, but the links on the projects page don’t work…

...since the DNS servers around the world don’t know “widgets.lumberjocks.com”

My world is continuing pretty much as normal, but the people running the site are usually pretty good about fixing broken things.

-- "Do not speak – unless it improves on silence." --- "Following the rules and protecting the regulations is binding oneself without rope."

View John McCormick's profile

John McCormick

16 posts in 2145 days


#8 posted 02-07-2012 04:24 PM

KnickKnack is correct. We missed a DNS entry when preparing for the server move, and this has been rectified. Sorry for the inconvenience.

regards,
John

-- LJ Server Guru

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com