LumberJocks

I have to click "Back" more times...

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by Joe Lyddon posted 917 days ago 2250 views 0 times favorited 28 replies Add to Favorites Watch
View Joe Lyddon's profile

Joe Lyddon

7627 posts in 2657 days


917 days ago

Topic tags/keywords: click back too many times

Main setup:
In Pulse & WatchList:

I click the New number, read all new replies, and Click “Back” to return to main page.

In recent past, I would only have to click “Back” ONCE to get back to main page.

Now, recently, it takes clicking “Back” TWO or THREE times before I’m back to main page.

Looks like the Stack is being Pushed more times than before requiring more Backs to get Back.

Could you please check this out…

Thank you very much.

-- Have Fun! Joe Lyddon - Alta Loma, CA USA - Home: http://www.WoodworkStuff.net ... My Small Gallery: http://www.ncwoodworker.net/pp/showgallery.php?ppuser=1389&cat=500"


28 replies so far

View Rick's profile

Rick

6455 posts in 1638 days


#1 posted 916 days ago

Joe:

Same thing here. Another Post was put up about almost the same thing. I just now answered it.

Here: http://lumberjocks.com/topics/34227#reply-376990

Boils down to using “Right Click”, Choose “Open In New Window” or if it’s a Link Click “Open Link In New Window”. Which is what I just did from Your Forum Post to get here. When I close this, I’ll be right back at “Site Feedback Forums”.

I’ve “Opened” 4 maybe 5 New Windows at one time. They Close Real Quick and you’re back to wherever you want to be.

Hope it helps!!!

Rick

-- COMMON SENSE Is Like Deodorant. The People Who need It Most, Never Use It.

View Joe Lyddon's profile

Joe Lyddon

7627 posts in 2657 days


#2 posted 916 days ago

When I, for example, click “2 new”, it opens another window in the SAME TAB & shows the results… when I am through, I used to be able to go “Back” with One Try to GO BACK… Now, it takes TWO (most of the time) and sometimes THREE tries to going “Back” to finally getting Back to the main page where I started from.

I use Opera and it allows me to Right-Click-Hold and move the mouse slightly to the Left to go Back… or to the Right to go Forward… OR I could Right Click, & click Back on the pull-down menu… either case, it takes me 2-3 times to finally GET BACK to where I came from.

A week ago, it would go back ALWAYS with ONE TRY…

Now, it takes 2-3 tries.

-- Have Fun! Joe Lyddon - Alta Loma, CA USA - Home: http://www.WoodworkStuff.net ... My Small Gallery: http://www.ncwoodworker.net/pp/showgallery.php?ppuser=1389&cat=500"

View patron's profile

patron

12976 posts in 1946 days


#3 posted 916 days ago

maybe you need a better computer joe ?

-- david - only thru kindness can this world be whole . If we don't succeed we run the risk of failure. Dan Quayle

View Joe Lyddon's profile

Joe Lyddon

7627 posts in 2657 days


#4 posted 916 days ago

I don’t think my s/w was changed to cause the problem…

I did do an Opera browser update yesterday but it didn’t solve the problem… it was still there…

The same Feature works just fine on other websites... It’s NOT the computer… it would be nice to have an excuse to get a bigger & better computer though… LOL (no such luck)... This lil Sony Vaio works just fine. LOL

edit: It took 3 tries to go Back before it finally went Back… after I entered this post.

EDIT: ... and it went Back with ONE TRY after making the previous “edit”. (like it used to do all the time)

-- Have Fun! Joe Lyddon - Alta Loma, CA USA - Home: http://www.WoodworkStuff.net ... My Small Gallery: http://www.ncwoodworker.net/pp/showgallery.php?ppuser=1389&cat=500"

View juniorjock's profile

juniorjock

1930 posts in 2370 days


#5 posted 912 days ago

What are you guys seeing when you click “back”? Is it something you have already seen, or something different?

View juniorjock's profile

juniorjock

1930 posts in 2370 days


#6 posted 912 days ago

That’s exactly what I’m running and haven’t had any trouble. Strange.

View Grandpa's profile

Grandpa

3056 posts in 1280 days


#7 posted 912 days ago

Same as Joe here too.

View Stephenw's profile

Stephenw

273 posts in 990 days


#8 posted 912 days ago

I think it is a script causing the problem. Maybe through one of the ads?

Screen capture, click and hold left button on the back arrow…

-- http://www.garagebulletin.com/

View Joe Lyddon's profile

Joe Lyddon

7627 posts in 2657 days


#9 posted 912 days ago

No Change here…

I average 2 Backs before I’m really BACK.

Win.XP Opera

-- Have Fun! Joe Lyddon - Alta Loma, CA USA - Home: http://www.WoodworkStuff.net ... My Small Gallery: http://www.ncwoodworker.net/pp/showgallery.php?ppuser=1389&cat=500"

View grumpy749's profile

grumpy749

216 posts in 982 days


#10 posted 912 days ago

I’ve got the same problem Joe. only thing is I have to click my back button 6 or 8 times befor any thing happens. This is realy annoying and its only on LJ website.

-- Denis in Grande Prairie. Yesterday is history, tomorrow is a mistery, but today is a gift. That is why it is called the present.....Pink !

View sthomas's profile

sthomas

21 posts in 923 days


#11 posted 912 days ago

Looking at some of the other forums…It must be the G.O.P…lol

View JJohnston's profile

JJohnston

1577 posts in 1896 days


#12 posted 912 days ago

Just started happening to me. I get a whole mess of “share this”es, too. Here’s a screen shot I took as I type this post. You can see it in the dropdown menu at the upper left.

-- "Sorry I'm late. Somebody tampered with my brakes." "You should have been early, then."

View Burl_Eric's profile

Burl_Eric

6 posts in 917 days


#13 posted 912 days ago

8 or so backs before it does anything. XP and IE9. IT TAKES WAY TO LONG TO GET FROM POST TO POST. Please fix this.

View unisaw2's profile

unisaw2

179 posts in 1640 days


#14 posted 912 days ago

same here, 8 cllicks

-- JJ

View MichaelAgate's profile

MichaelAgate

398 posts in 928 days


#15 posted 912 days ago

Same here, click click click.

-- Michael and Matthew

showing 1 through 15 of 28 replies

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase