LumberJocks

Site problems

  • Advertise with us

« back to LumberJocks.com Site Feedback forum

Forum topic by meaded posted 922 days ago 756 views 0 times favorited 16 replies Add to Favorites Watch
View meaded's profile

meaded

279 posts in 2292 days


922 days ago

I have found the Gallery section to be non functioning. Is this a problem on my part or my browser.

I am finding the site to be very slow, is this me or is it wide spread?


16 replies so far

View Rick's profile

Rick

6456 posts in 1618 days


#1 posted 922 days ago

It HASN’T been functioning for a couple of months now. It’s the Site not your Browser, or You. It seems to work for some and not for others.

You got the SLOW Part Right!! It still seems to be trying to Download this page from your Post in Forums, that I clicked on to get here. Moving from Anywhereon here to anywhere else on here takes a L O N G T I M E ! !

Also at least 5 404 errors in the last 2 days i.e. they couldn’t find the page I had just clicked on.

-- COMMON SENSE Is Like Deodorant. The People Who need It Most, Never Use It.

View Nighthawk's profile

Nighthawk

434 posts in 942 days


#2 posted 922 days ago

There’s a gallery???

Man I need to llok around more on this site…

-- Rome wasn't built in a day... but I wasn't on that job? ... http://www.wackywoodworks.co.nz

View Rick's profile

Rick

6456 posts in 1618 days


#3 posted 922 days ago

Nighthawk:

It’s on YOUR Home Page. Right hand side in Green “View Gallery” click on that and a new page opens, some white squares start flying around, thay stop and you WILL be ableto see YOUR Projects. The you can “Mouse Around” with them and they do all sorts of things.

I checked YOURS and 4 or 5 Projects DID show up.

I checked mine and all I got was 15 Blank White Squares!!

Site is beginning to———- Me Off!!

-- COMMON SENSE Is Like Deodorant. The People Who need It Most, Never Use It.

View Gary's profile

Gary

6886 posts in 2018 days


#4 posted 922 days ago

There goes the rest of the Anger Management…..lol lol

-- Gary, DeKalb Texas only 4 miles from the mill

View Rick's profile

Rick

6456 posts in 1618 days


#5 posted 922 days ago

Gary:

You misread my Signature Line, See, I talk to myself a lot so I’m actually BOTH people in there. I was just Practing my “Assertiveness Traing”. ...LOL…..

In the last 20 minutes I’ve had 5 “Application Errors”. W

SCREAM!! They “Errored Me” trying to Post this and erased half of it. Small Miracle if it does get Posted at all. One more time and I’m GONE!!

-- COMMON SENSE Is Like Deodorant. The People Who need It Most, Never Use It.

View Nighthawk's profile

Nighthawk

434 posts in 942 days


#6 posted 922 days ago

Well you learn something new every day… Big green button and everything… sheese

You may be able to see my gallery But I can’t… ??? and yours was the same…

I see it uses flash (I am not a big fan of it) and may be I need upgrade flash plugin for my browser… don’t know.

I am getting errors as well and seems as if it is a server overload error… maybe server doing a backup hard to tell ???

-- Rome wasn't built in a day... but I wasn't on that job? ... http://www.wackywoodworks.co.nz

View Gary's profile

Gary

6886 posts in 2018 days


#7 posted 922 days ago

Well, Rick…..I had 9 errors just trying to get back here. You think they are trying to run some of us off? Maybe 30+k is too many for them to handle…..

-- Gary, DeKalb Texas only 4 miles from the mill

View Martin Sojka's profile

Martin Sojka

1893 posts in 3057 days


#8 posted 920 days ago

Galleries are fixed.

-- Martin, http://lumberjocks.com | My Facebook: http://profile.to/msojka

View meaded's profile

meaded

279 posts in 2292 days


#9 posted 920 days ago

No they are not fixed. I have switched to FireFox, I have updated flash still no Gallery.

Martin your Gallery does not work for me.

View Rick's profile

Rick

6456 posts in 1618 days


#10 posted 920 days ago

meaded & nighthawk:

You’re BOTH Correct! They are NOT FIXED!

I checked my Flash Player on IE8 It’s up to date, I even went to Adobe, they ran a check, it’s installed for both a 32bit and 64 bit IE. I also checked it on a game site that I play Pool on, it’s fine.

Yesterday I could see Nighthawks Gallery but not mine. On mine I got a bunch of White Squares only. He couldn’t see His or Mine.

I just now checked both of yours and mine. NOTHING, not even the empty white squares. When I right clicked it showed the Latest version of AdobeFlash Player AND “Movie not loaded”.

In other words it appears worse today than yesterday.

-- COMMON SENSE Is Like Deodorant. The People Who need It Most, Never Use It.

View ChuckV's profile

ChuckV

2359 posts in 2112 days


#11 posted 920 days ago

I just checked some galleries and they all worked. I checked mine, Rick’s, meaded’s and nighthawk’s.

I am using Firefox 9.0.1 and Flash 11.1.102.55 on Windows.

-- “That it will never come again / Is what makes life so sweet. ” ― Emily Dickinson

View meaded's profile

meaded

279 posts in 2292 days


#12 posted 920 days ago

The gallery is not a very useful tool for us if the contents can only be viewed on computers with very specific or the latest configurations. My computer is fairly uptodate and is sufficient for my purposes, the gallery used to work, what has changed?

View Rick's profile

Rick

6456 posts in 1618 days


#13 posted 920 days ago

I was thinking the same thing after I did the one before you. In fact I’ve looked at it 2/3 times since I’ve been on here. I don’t need it.

BUT! Since my Last Message I’ve been BLASTED OFF here 3 TIMES by that Error Message “OOPS Couldn’t find the page.” Then it Frezzes there and I have to hit the Little White/Red X to get out. Come back in BANG! Same message right off the bat!

SLOW as Frozen Water running Up Hill also.

-- COMMON SENSE Is Like Deodorant. The People Who need It Most, Never Use It.

View Rick's profile

Rick

6456 posts in 1618 days


#14 posted 920 days ago

NOW WHAT!! Third Time! I go from Anywhere to Anywhere and I get a Big White Page with everything Listed down the Left Hand Side???

It also blew away a Posting I was trying to do in Non Shop Talk. Guess what! There AIN’T gonna be a Posting!

What Next???

-- COMMON SENSE Is Like Deodorant. The People Who need It Most, Never Use It.

View Rick's profile

Rick

6456 posts in 1618 days


#15 posted 920 days ago

What next??

This: Before I came on here I spent 30 Minutes Playing Pool WITH Adobe Flash Player 11.1.102.55 The newest one Designed for 32 Bit & 64 Bit Systems.

I get on here it shows PART of one Video then shuts down! I left 20 Minutes ago. Back to My Pool Game IT won’t play now! Same message as on here “Movie didn’t Load” or something like that.

Did ”Something” happen on here?? In MY Opinion....YES!!

-- COMMON SENSE Is Like Deodorant. The People Who need It Most, Never Use It.

showing 1 through 15 of 16 replies

Have your say...

You must be signed in to reply.

DISCLAIMER: Any posts on LJ are posted by individuals acting in their own right and do not necessarily reflect the views of LJ. LJ will not be held liable for the actions of any user.

Latest Projects | Latest Blog Entries | Latest Forum Topics

HomeRefurbers.com

Latest Projects | Latest Blog Entries | Latest Forum Topics

GardenTenders.com :: gardening showcase